Access is restricted to MediaServer configuration

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
jensph
Posts: 35
Joined: Sat Jun 02, 2007 8:26 pm

Access is restricted to MediaServer configuration

Post by jensph » Thu Jul 19, 2007 3:28 pm

Yesterday I added user name and password to the Twonky config pages.

Today I tried to log in and it fails giving red page with texts:

Access is restricted to MediaServer configuration!

I look in twonkyvision-mediaserver.ini and I find that the password was not the one I had set, but some random string. I try to log in with this one with no luck.

I edit twonkyvision-mediaserver.ini and remove user name and password. I save twonkyvision-mediaserver.ini and reboot Twonky. I still get the above message! I check twonkyvision-mediaserver.ini and the username and password are blank.

What's up with Twonky ? Anybody understand what this message is?

User avatar
twonky-christian
Lynx Technology Staff
Posts: 1123
Joined: Fri Sep 10, 2004 3:16 pm
AV Hardware: PC
Location: Berlin
Contact:

Post by twonky-christian » Fri Jul 20, 2007 8:10 am

set enableweb to 2 or 3

SnakeEyes4
Posts: 4
Joined: Sun Jul 22, 2007 6:49 pm

Where is the twonkyvision-mediaserver.ini file?

Post by SnakeEyes4 » Sun Jul 22, 2007 8:30 pm

I can't find mine...

ice9v2
Posts: 2
Joined: Tue Jan 22, 2008 5:13 am

Agree - I cannot access my INI file to edit it

Post by ice9v2 » Tue Jan 22, 2008 5:24 am

running on Linksys NAS200.

Any clues on how to lay hands on the INI file would be greatly appreciated. I also have a Ubuntu machine handy if that would help...

Locked