Album cover not shown on Teac WAP-5000

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
chkk
Posts: 7
Joined: Mon Nov 20, 2006 6:49 am

Album cover not shown on Teac WAP-5000

Post by chkk » Mon Aug 27, 2007 8:53 am

I use TwonkyMedia 4.4.1 on Debian i386 to serve music to a Teac WAP-5000.

There is one issue: with TwonkyMedia, album covers are not displayed on the WAP-5000 (tested with Teac firmware 1.1.1.7 and 1.1.1.10).

This works when serving the same files from Windows Media Connect or from the (very basic) UPnP server provided with the WAP-5000.

Best regards
Chris

Kos
Posts: 205
Joined: Tue May 23, 2006 3:55 pm
Location: Frederiksberg, Denmark

Post by Kos » Mon Aug 27, 2007 11:18 am

Maybe your art isn't embedded in the tracks. It should work if you embed it (as opposed to having art by itself in the folder). It's the same with many MP3 players - art is only shown if embedded.

Kos
Setup: D-link635/Linksys(wifi), PhilipsSLA5520/Noxon iRadio, Sonos ZP90+ZP120+S5+CR200, iPod Touch & iPad2, Twonky6.0.30(server), MaxtorSS+/Qnap TS-109+112 (NAS'es), MediaMonkey 4(media manager)

chkk
Posts: 7
Joined: Mon Nov 20, 2006 6:49 am

Post by chkk » Mon Aug 27, 2007 12:32 pm

The album art is embedded correctly in the tracks.

All software players show it correctly.

The WAP-5000 shows the album art correctly if the file is either played from an USB stick connected to its local port or if the file is served by another UPnP server like Windows Media Connect.

The WAP-5000 does not show the album art (neither for MP3s nore for WMAs) if the file is served by TwonkyMedia 4.4.1.

michaelstraub
Posts: 17
Joined: Tue Sep 06, 2005 1:15 pm

Post by michaelstraub » Sun Dec 09, 2007 1:04 pm

I've the same problem whith my TEAC, the covers are shown at my XBOX and at the Twonky Web-Interface, but not at the wap-5000.

I've got no answer from TEAC :-/

THX Michael

warti
Posts: 51
Joined: Sun Jul 10, 2005 7:40 pm

Post by warti » Sun Dec 09, 2007 2:17 pm

Hi
the old WAP-5000 Firmware Version: 1.0.2.4 displayed the coverart correctly. But this version was so crappy I had to upgrade to 1.1.1.10.
Here is the response I got from TEAC for this problem :( :
... eingebettete ID3-Coverbilder haben JPG-Format, die Größe ist nicht beschränkt, sollte aber - um die MP3-Dateien nicht zu groß werden zu lassen - bis ca. 500x500 Pixel betragen. Oft werden die Amazon-Vorschaubilder verwendet, diese sind meist ca. 350x350 Pixel groß.
Die Darstellung im Display wurde mit neuer Firmware (aktuell ist 1.1.1.10) übrigens stark verbessert, so daß auch dunkle Covers besser erkennbar sind. Wenn sich kein eigenes ID3-Coverbild in der Datei befindet, zeigt WAP-5000 das TEAC-Startbild.

Selbstverständlich, ist der Support für dieses Gerät noch nicht eingestellt. Wann jedoch eine neue Firmware erscheinen wird, kann ich Ihnen momentan nicht sagen.
Translated in "English" :
Coverarts should be jpg and the size should not exceed 500x500pixel to keep the file small. The display of the coverart is improved very much with firmware version 1.1.1.10 - especially for the darker parts of the picture.
The support of the WAP-5000 is not yet discontinued but then a new version is available is not known
Werner

Locked