Mediabrowser

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
robfal
Posts: 1
Joined: Sat Nov 17, 2007 6:30 pm

Mediabrowser

Post by robfal » Sat Nov 17, 2007 6:36 pm

I have just upgraded to Twonky media 4.4 on my Linkstation NAS box and now I cannot run the mediabrowser. Twonky is running fine and spooling music to my Netgear box. However when I press the mediabrowser link it tries to run the browser at http://192.168.1.6:9000/MediaBrowser.html however cannot find it.

Where should this link be pointing and how do I corrent this?

Previously I was using Twonky music and this feature worked fine

Many thanks

Rob

GregiBoy
Posts: 102
Joined: Thu Jan 26, 2006 11:29 am
AV Hardware: Zensonic Z500 x 2, Ziova CS-505, D-Link DSM-320, iPaq RX3715, TwonkyVision 4.4.3 Windows XP, TVersity
Location: Nerang, Australia
Contact:

Post by GregiBoy » Sat Nov 17, 2007 9:40 pm

Try just the http://192.168.1.6:9000 without any page then navigate to the media browser from there. I think it'll end up at something like http://192.168.1.6:9000/webbrowse.

eeebyegum
Posts: 6
Joined: Mon Nov 26, 2007 8:26 pm

Post by eeebyegum » Thu Nov 29, 2007 6:42 pm

GregiBoy wrote:Try just the http://192.168.1.6:9000 without any page then navigate to the media browser from there. I think it'll end up at something like http://192.168.1.6:9000/webbrowse.
I have a similar problem with my NSLU2 since upgrading to 4.4 Mediaserver; It serves media but Explorer gives a 404 error when I try to access http://192.168.1.77:9000/.

Funny, but when I try http://192.168.1.77:9000/webbrowse, I get a webpage (of sorts) but not the Twonky config page I expected.

Any clues?

Eeebyegum

remsi
Posts: 2
Joined: Fri Nov 30, 2007 9:33 pm

Mediabrowser

Post by remsi » Fri Nov 30, 2007 9:51 pm

I have the same problem like eeebyegum with NSLU2 and twonky media server 4.4.2: I can't get into the config page.

I'm new with twonky media and want to configure access to the web in order to watch podcasts.

Can anybody help me?

eeebyegum
Posts: 6
Joined: Mon Nov 26, 2007 8:26 pm

Configuration Webpage inacessible

Post by eeebyegum » Tue Dec 04, 2007 7:08 pm

Hi there

Still no joy accessing my config page. Everything else on my nSLUng box is working fine. Is is possible a component is failing to run?

When I access http://192.168.1.77:9000/webbrowse. I get a Twonky HTLM page from which I can browse by files. This proves all is OK with my setup in terms of IP addess, Firewall, IP ports etc.

Can anybody out there reproduce this by accessing http://192.168.1.77:9000/webbrowse?

Still hoping...

eeebyegum

remsi
Posts: 2
Joined: Fri Nov 30, 2007 9:33 pm

Answer from the support team

Post by remsi » Wed Dec 05, 2007 8:46 pm

Hi there,

I sent this email to the support team:
Hi support team,

I'd like to ask if there are any bugs known concerning the multimedia server V4.4 for Linksys NSLU2. Please see also the forum entries [...] : http://www.twonkyforum.com/viewtopic.php?t=4253

The mediabrowser somehow is not reachable. But this was possible with
versions v3.1 up.

Can you provide any bugfixes or workarounds?

I also would be fine to install an older version (V3.x) but then my
registration key (see email attached) doesn't work. Any possibility to activate V3.x instead buggy 4.x?

Greetings,
[...]


I received this answer:

Hi,

we no longer support the NSLU2 version of the server

Thanks
The TwonkyMedia Team


I don't understand why they still provide the version V4.x for NSLU2 to download from the webside if they don't support this configuration anymore!??

Does anyone has an idea how to get a full version of the V3.x running after 30 days? I think this version would be fine to me - at least: IT WORKS!!!

remsi

andyrich29
Posts: 22
Joined: Fri Feb 23, 2007 11:23 pm

Post by andyrich29 » Sat Dec 08, 2007 12:56 pm

ffs.

I only bought my NSLU2 10 months ago - Primarily to install twonky on it.

Great.

Itunes playlists will never work then.

rvoith
Posts: 5
Joined: Fri Dec 07, 2007 2:17 am

Jeez, I just bought TwonkyMedia to run on NSLU2!

Post by rvoith » Sat Dec 08, 2007 2:17 pm

I didn't catch that NSLU2 was non-supported anymore!

eeebyegum
Posts: 6
Joined: Mon Nov 26, 2007 8:26 pm

Bingo! (Sort of)

Post by eeebyegum » Mon Dec 10, 2007 8:29 pm

I managed to download version 4.3 from here:

http://www.twonkyvision.com/Download/4. ... -nslu2.zip

I re-installed using the NAS Installer and bingo, the media config page is back.

It is a funny was of removing support by Twonky. It goes like this...
1. Take the money.
2. Put out a buggy version.
3. Withdraw support and refuse to help.

Come on, you can do better then that Twonky!

Eeebyegum

Locked