4.4.9 released now

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
User avatar
twonky-christian
Lynx Technology Staff
Posts: 1123
Joined: Fri Sep 10, 2004 3:16 pm
AV Hardware: PC
Location: Berlin
Contact:

4.4.9 released now

Post by twonky-christian » Thu Oct 02, 2008 4:27 pm

Hi,

we just released TwonkyMedia 4.4.9 on the web.
This fixes mainly the Shoutcast Internet radio problem.
With this fix the server is again able to display a list of radio stations by Genre

Thanks
Christian

User avatar
Briain
Posts: 478
Joined: Thu Jan 03, 2008 8:07 pm
AV Hardware: Linn Klimax DS
Linn Majik DS-I
Linn Sneaky DS
WDTV Live Hib
Sonos 80
Location: Edinburgh, Scotland

Re: 4.4.9 released now

Post by Briain » Thu Oct 02, 2008 4:42 pm

Hi

Will the Netgear NAS one follow soon? The ReadyNAS link (from the list at http://www.twonkyvision.com/Download/Tw ... cians.html) doesn't point to anything yet.

Bri

Update: I've just seen the note that it's appearing soon (by accessing a different page via another route: http://www.twonkymedia.com/Download/Two ... index.html)

turls
Posts: 16
Joined: Tue Sep 12, 2006 8:00 pm

Re: 4.4.9 released now

Post by turls » Thu Oct 02, 2008 5:15 pm

I hope this gets on the fast track at Netgear to get this approved for ReadyNAS. We've had a broken product for a few weeks now, and ReadyNAS users get to wait even longer.

Not that I'm complaining too much since the fix is probably coming soon, but shouldn't there been enough warning in the API change to get this done before we had broken radios for weeks?

turls
Posts: 16
Joined: Tue Sep 12, 2006 8:00 pm

Re: 4.4.9 released now

Post by turls » Fri Oct 03, 2008 8:43 pm

I'm just a bit confused--thankfully, between Netgear and Twonky, they got the .bin for ReadyNAS out as quick as I've seen after a new release. But I got an e-mail response about the broken internet radio from Twonky support that confirmed that Twonky was no longer supporting any versions on NAS that have to be installed by end users?

So should I be glad that they made an exception this one time or can I expect them to continue to support 4.x for ReadyNAS going forward for items like this that break the product?

User avatar
Briain
Posts: 478
Joined: Thu Jan 03, 2008 8:07 pm
AV Hardware: Linn Klimax DS
Linn Majik DS-I
Linn Sneaky DS
WDTV Live Hib
Sonos 80
Location: Edinburgh, Scotland

Re: 4.4.9 released now

Post by Briain » Sat Oct 04, 2008 2:40 pm

Hi

The ReadyNAS one is now there; well done Twonky / PV people!!! :)

I'm just trying it out now and will check everything like hibernation etc works over the next day or so.

Bri

MikeIsotech
Posts: 21
Joined: Thu Jan 03, 2008 8:44 pm

Re: 4.4.9 released now

Post by MikeIsotech » Sat Oct 04, 2008 5:40 pm

I've just tried 4.4.9 on my Linkstation Live and the server process doesn't run after installation. It shows as a zombi process in the process list. I used the Linkstation Live install package and the tried the Kuros Pro package (this has been required in previous releases) and got the same result. Anyone found anything similar?

suburbanlegend
Posts: 2
Joined: Wed Jun 18, 2008 11:28 pm
AV Hardware: MSS II - Server
PS3
N95

Re: 4.4.9 released now

Post by suburbanlegend » Sat Oct 04, 2008 11:06 pm

I've just tried to install on Maxtor Shared Storage II.

Logging in to Telnet, I try this to start the server

/ # /share/Public/twonky/twonkymediaserver
TwonkyMedia Version 4.4.9
LOG_SYSTEM: reading ini file: "/share/Public/twonky/twonkyvision-mediaserver.ini".
Segmentation fault

Trying twonkymedia:

/ # /share/Public/twonky/twonkymediaserver
TwonkyMedia Version 4.4.9
LOG_SYSTEM: reading ini file: "/share/Public/twonky/twonkyvision-mediaserver.ini".

and then it just keeps on restarting. Any ideas how I can fix this?

tokon
Posts: 5
Joined: Mon Sep 15, 2008 5:06 pm
AV Hardware: LOEWE Connect

Re: 4.4.9 released now

Post by tokon » Mon Oct 06, 2008 12:01 pm

Internet-Radio by Genres works with 4.4.9, but this version can't find playlists with radio-stations.
This problem was solved in 4.4.4 and 4.4.7 and now the bug is back in 4.4.9

Waiting for the next update ....

semko
Posts: 1
Joined: Sat Sep 13, 2008 3:35 pm
AV Hardware: Pinnacle ShowCenter 200
Buffalo Linkstation Live

Re: 4.4.9 released now

Post by semko » Mon Oct 06, 2008 5:34 pm

MikeIsotech wrote:I've just tried 4.4.9 on my Linkstation Live and the server process doesn't run after installation. It shows as a zombi process in the process list. I used the Linkstation Live install package and the tried the Kuros Pro package (this has been required in previous releases) and got the same result. Anyone found anything similar?
Same thing here. Reinstalled 4.4.6 and everything works as before. Hopefully the NASsetup packages will be fixed soon.

Sem

teamonkey
Posts: 4
Joined: Sun Oct 05, 2008 12:23 pm
AV Hardware: Buffalo Linkstaton Live, Xbox360, PS3

Re: 4.4.9 released now

Post by teamonkey » Mon Oct 06, 2008 7:36 pm

I got the same problem on my Linkstation Live but eventually it started to work.

:arrow: http://www.twonkyforum.com/viewtopic.php?f=8&t=5556

erwinquek
Posts: 9
Joined: Sun Apr 09, 2006 1:46 pm

Re: 4.4.9 released now

Post by erwinquek » Tue Oct 14, 2008 12:32 pm

For the Linkstation Live, what version to install?

I installed the version for Live but even after 1 hour, I still cannot access the default config page.

So have written that got to wait ... how long actually?

Installed the Linkstation Pro version instead ... works fine.
Last edited by erwinquek on Wed Oct 15, 2008 5:56 am, edited 1 time in total.

walshchristopherj
Posts: 32
Joined: Wed Jul 25, 2007 2:33 pm

Re: 4.4.9 released now

Post by walshchristopherj » Tue Oct 14, 2008 9:23 pm

I would like to see the Internet Radio return to the play lists please. Thanks.

Twonky 4.4.9 on Maxtor Shared Storage Plus.
XBOX 360 for a player.

User avatar
mikle_01
Posts: 208
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: 4.4.9 released now

Post by mikle_01 » Wed Oct 15, 2008 8:51 pm

Same problems with nas-installer (NASsetup packages) on MSS2. Have - as even in the past versions usually- to copy all files manually to /share/Public/twonky/.

Reboot serveral times - no luck -> Zombie process and no running twonky

Image

Cheers,

Mikle
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654

MikeIsotech
Posts: 21
Joined: Thu Jan 03, 2008 8:44 pm

Re: 4.4.9 released now

Post by MikeIsotech » Thu Oct 16, 2008 11:59 am

mikle_01 wrote:Same problems with nas-installer (NASsetup packages) on MSS2. Have - as even in the past versions usually- to copy all files manually to /share/Public/twonky/.

Reboot serveral times - no luck -> Zombie process and no running twonky

Cheers,

Mikle
So it seems like this problem isn't specific to the Linkstation Live, as we now have a report against the MSS2. Has anyone had a problem on another type of NAS box? Has anyone got it working on another brand of NAS box?

Hopefully if it's a general problem with NAS installs Twonky might do something about it :shock:

riethmueller
Posts: 11
Joined: Fri Oct 03, 2008 12:53 pm
AV Hardware: Twonky on XP + separate fileserver
Synology DS508
Roku M400
Roku M1000; 2xRoku 1001
Pure Sensia
Pure Evoke
Philips WAC7000
Philips WAS7000
Phillips WAK3300
Contact:

Re: 4.4.9 released now

Post by riethmueller » Sat Oct 18, 2008 8:21 pm

>Has anyone got it working on another brand of NAS box?
Yes, Synology DS106j this NAS works, but not fine. This is because twonkey didn't recognize german letters, sometimes the box NOPS, UPnP is extreme slow, and I have 8 childprocesses of twonky on my box

- snip -
560 root 76 S /volume1/public/twonkyvision/twonkymedia
565 root 8924 S /volume1/public/twonkyvision/twonkymediaserver
568 root SW /sbin/getty 115200 console
618 root 296 D /usr/syno/bin/newhidups -a ups
620 root 224 S /usr/syno/sbin/upsd
622 root 32 S /usr/syno/sbin/upsmon
625 root 204 S /usr/syno/sbin/upsmon
631 root 8996 S /volume1/public/twonkyvision/twonkymediaserver
632 root 9000 S /volume1/public/twonkyvision/twonkymediaserver
633 root 9000 S /volume1/public/twonkyvision/twonkymediaserver
634 root 9000 S /volume1/public/twonkyvision/twonkymediaserver
635 root 9012 S /volume1/public/twonkyvision/twonkymediaserver
636 root 9012 D /volume1/public/twonkyvision/twonkymediaserver
638 root 9012 S /volume1/public/twonkyvision/twonkymediaserver
657 a - snip -

Tom
Twonky Server (6.0.38) on XP + separate fileserver (Synology DS508); Roku M400; Roku M1000; 2xRoku 1001; Pure Sensia; Pure Evoke; Philips WAC7000; Philips WAS7000; Phillips WAK3300

grumqyguy
Posts: 8
Joined: Tue Jan 29, 2008 7:13 pm
AV Hardware: PS3, Maxtor MSS2 1TB

Re: 4.4.9 released now

Post by grumqyguy » Sun Oct 19, 2008 10:30 am

The problem I got with 4.4.9 and my mss2, was not the install, but when i changed some settings and had to restart the server, it would never work. 4.4.6 fine

User avatar
mikle_01
Posts: 208
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: 4.4.9 released now

Post by mikle_01 » Sun Oct 19, 2008 1:27 pm

The problem I got with 4.4.9 and my mss2, was not the install
How you could the install made sucessfull on your MSSII!? I'am confused :?
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654

User avatar
Briain
Posts: 478
Joined: Thu Jan 03, 2008 8:07 pm
AV Hardware: Linn Klimax DS
Linn Majik DS-I
Linn Sneaky DS
WDTV Live Hib
Sonos 80
Location: Edinburgh, Scotland

Re: 4.4.9 released now

Post by Briain » Sun Oct 19, 2008 4:19 pm

Is it just me or is the Twonky 4.4.9 rescan very buggy? Sometimes it resacans after correctly a server restart, usually it nees a full database rebuild to pick any new music up.

Also, there is a NDD hibernation issue relating to rescan (which can only be sorted by a Twonky restart after the scan) full details here.

Bri

NB I'm using the ReadyNAS version of 4.4.9
Last edited by Briain on Mon Oct 20, 2008 2:31 pm, edited 1 time in total.

rotsa
Posts: 6
Joined: Wed Sep 13, 2006 9:23 am
AV Hardware: Denon AVR-3808, Netgear MP-101, Lot's of PC's laying around.
Ubuntu server in the wardrobe running Twonkymedia...

Re: 4.4.9 released now

Post by rotsa » Mon Oct 20, 2008 12:11 pm

Installed the 4.4.9 media server yesterday but to my surprise it is still wrong sorting order when browsing folders on my DENON AVR-3808.
The sort order is alphabetical instead of track order, very annoying.
I thought that would be fixed since version 4.4.4 when client support for Denon AVR 3808 was "introduced".

It was easily fixed in earlier versions by adding XM:IGNORESORT in the clients.db file in the resources folder, but native support for track order without manual editing would of course be appreciated...

Cheers
rotsa

daddelkopp
Posts: 6
Joined: Wed Nov 05, 2008 9:27 am
AV Hardware: UPnP Server: Twonky 4.4.9 (Linux ARM little endian glibc 2.2.5) on Linksys NSLU2 -> Debian ETCH
UPnP Clients: DNT IPDIO Mini Pro, XBMC and some Software Windows/Linux clients

Re: 4.4.9 released now

Post by daddelkopp » Wed Nov 05, 2008 10:11 am

Error Report for rescan bug:

I had upgraded my twonky from 4.4.7 to 4.4.9 (Linux ARM little endian glibc 2.2.5) on my Slug (Linksys: NSLU2 with Debian ETCH) last weekend. After upgrading, I rebuild the Database, as recommend. All my Audio (3004), Video(2) and Picture(804) files were found, again (controlled with logfile). But only with the "folder" view I can see all my files. In all other views, many files are missing (webbrowser and clients!).

Example:

Folder on hdd:
/itunes/IntepretA/AlbumA
/itunes/IntepretA/AlbumB
/itunes/IntepretA/AlbumC

With view "Interpret/Album" I can only see AlbumB
With view "Album" I can only see "AlbumB", too.

With folder view I can see all files.

Dreadlock
Posts: 2
Joined: Thu Nov 06, 2008 11:01 am
AV Hardware: Matrox Shared Storage II
PS3

Re: 4.4.9 released now

Post by Dreadlock » Thu Nov 06, 2008 11:21 am

MikeIsotech wrote:I've just tried 4.4.9 on my Linkstation Live and the server process doesn't run after installation. It shows as a zombi process in the process list. I used the Linkstation Live install package and the tried the Kuros Pro package (this has been required in previous releases) and got the same result. Anyone found anything similar?
I have the same problem on my MSS II.
Since I lost my install packages for the older versions, I am now stuck without any twonky at all.
Can someone please point me to the download for 4.4.6 for MSSII?

MikeIsotech
Posts: 21
Joined: Thu Jan 03, 2008 8:44 pm

Re: 4.4.9 released now

Post by MikeIsotech » Fri Nov 07, 2008 12:39 am

Dreadlock wrote:
MikeIsotech wrote:I've just tried 4.4.9 on my Linkstation Live and the server process doesn't run after installation. It shows as a zombi process in the process list. I used the Linkstation Live install package and the tried the Kuros Pro package (this has been required in previous releases) and got the same result. Anyone found anything similar?
I have the same problem on my MSS II.
Since I lost my install packages for the older versions, I am now stuck without any twonky at all.
Can someone please point me to the download for 4.4.6 for MSSII?
There's a great posting from esox which gives you a way to get 4.4.6 - look in http://twonkyforum.com/viewtopic.php?f= ... 245#p20245

rmkmonk
Posts: 11
Joined: Sat Nov 08, 2008 5:50 pm
AV Hardware: Helios X5000 Wireless Streamer
IcyBox IB-4220-NAS

Re: 4.4.9 released now

Post by rmkmonk » Sun Nov 09, 2008 1:35 am

Please, please, as I am a great fan of German media software (I also have DVB Viewer), add support for FLAC as I am very miserable until I can stream all my music, as I don't have much mp3 music.

I would be happy to pay even for an addin. Can you help me please?


twonky-christian wrote:Hi,

we just released TwonkyMedia 4.4.9 on the web.
This fixes mainly the Shoutcast Internet radio problem.
With this fix the server is again able to display a list of radio stations by Genre

Thanks
Christian

Dreadlock
Posts: 2
Joined: Thu Nov 06, 2008 11:01 am
AV Hardware: Matrox Shared Storage II
PS3

Re: 4.4.9 released now

Post by Dreadlock » Mon Nov 10, 2008 8:16 pm

MikeIsotech wrote: There's a great posting from esox which gives you a way to get 4.4.6 - look in http://twonkyforum.com/viewtopic.php?f= ... 245#p20245
Thank's. Now i'm back to good old 4.4.6 with constant PS3 disconnects again. ;-)

User avatar
mikle_01
Posts: 208
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: 4.4.9 released now

Post by mikle_01 » Tue Nov 18, 2008 9:59 pm

Has anyone 4.4.6 for DiskStation DS-107+!? I'am looking forward to change from Maxtor Shared Storage II to the Synology Diskstation.

Perhaps someone could "PM" me this one!?

Regards,

Michael
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654

User avatar
mikle_01
Posts: 208
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: 4.4.9 released now

Post by mikle_01 » Tue Nov 18, 2008 10:04 pm

Yeeeeah... Found it myself ("with try-and-error"):

http://www.twonkyvision.com/Download/4. ... 080730.zip

Michael
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654

mrdarthman
Posts: 1
Joined: Thu Dec 04, 2008 8:20 pm
AV Hardware: Freecom Network Drive Pro
PS3

Re: 4.4.9 released now

Post by mrdarthman » Thu Dec 04, 2008 8:24 pm

is it possible to upgrade the pre-installed version on a freecom network drive pro?
if so, how?

User avatar
mikle_01
Posts: 208
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: 4.4.9 released now

Post by mikle_01 » Thu Dec 04, 2008 10:46 pm

is it possible to upgrade the pre-installed version on a freecom network drive pro?
SURE!
if so, how?
NAS-Installer (win32) offers option "Uninstall old TV Versions" (set default).

Ist it that!? Or what do You mean!?

Mikle
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654

Mandig
Posts: 1
Joined: Sat Dec 20, 2008 3:59 pm
AV Hardware: Lacie Ethernet Big Disk 1Tb with Twonky Media 4.4.4, Ps3, Xbox360, Imac

Re: 4.4.9 released now

Post by Mandig » Sat Dec 20, 2008 4:05 pm

Hi,

I saw that a new release of Twonky Media came out but can you just explain me if there is a way to get the updates installable in my Lacie Ethernet Big Disk or not ?

According to Lacie's support desk they remained at 4.4.3 (I got the 4.4.4 from Lacie directly as beta but I hade to make a lot of calls).

I'd like to benefit of the new features and I still can't play Internet Radio streams neither in my xbox 360 or my ps3.

Thnaks for your help.

Bye

Frank0815
Posts: 9
Joined: Mon Dec 29, 2008 4:52 pm
AV Hardware: MP101

Re: 4.4.9 released now

Post by Frank0815 » Thu Jan 01, 2009 9:46 pm

NAs2000+Twonky 449 ,

Twonky abort after a few minutes....

Code: Select all

14:35:42:280 LOG_HTTP:RTP_send_data RTP send: 65486
14:35:42:350 LOG_HTTP:RTP_send_data RTP send: 65487
14:35:42:420 LOG_HTTP:RTP_send_data RTP send: 65488
14:35:42:420 LOG_HTTP:RTP_get_data RTP got: 0 65488 80
14:35:44:500 LOG_HTTP:RTP_get_data RTP got: 0 65488 80
14:35:44:500 LOG_HTTP:RTP_get_data RTP sequence reset: 65488
14:35:46:590 LOG_HTTP:RTP_get_data RTP got: 0 65488 80
14:35:46:590 LOG_HTTP:RTP_get_data RTP sequence reset: 65488
14:35:48:680 LOG_HTTP:RTP_get_data RTP got: 0 65488 80
14:35:48:690 LOG_HTTP:RTP_get_data RTP sequence reset: 65488
14:35:50:780 LOG_HTTP:RTP_get_data RTP got: 0 65488 80
14:35:50:780 LOG_HTTP:RTP_get_data RTP sequence reset: 65488
14:35:52:870 LOG_HTTP:RTP_get_data RTP got: 0 65488 80
14:35:52:870 LOG_HTTP:RTP_get_data RTP sequence reset: 65488
14:35:54:440 LOG_HTTP:RTP_send_receive RTP request: TEARDOWN  rtsp://192.168.1.44:9010/disk/1$14$744776806$2758042737.mp3 RTSP/2.0
CSeq: 4881
Session: 12345680


14:35:54:440 LOG_HTTP:RTP_send_receive RTP TEARDOWN
14:35:54:490 LOG_HTTP:RTP_send_data RTP send end
14:35:54:500 LOG_HTTP:RTP_fill_buffer RTP read end /mnt/IDE1/mp101/Test.mp3
14:35:54:500 LOG_HTTP:RTP_send_receive RTP answer RTSP/2.0 200 OK
CSeq: 4881
Session: 12345680

mats
Posts: 6
Joined: Fri Jan 02, 2009 3:18 pm
AV Hardware: QNAP TS-209 incl. Twonky Media 4.4.9
Noxon audio
TG-100

Re: 4.4.9 released now

Post by mats » Fri Jan 02, 2009 3:40 pm

Noxon audio Client not even longer supported by release 4.4.9 ?

I use TwonkyMedia Server on a QNAP TS-209 NAS and since update to newest Firmware including Twonky 4.4.9 my Noxon audio Client doesn´t play any longer mp3 or wma "provided" by Twonky.
I didn´t found any error in the log of Twonky (see below).
Rebuild of Database of Twonky 4.4.9 doesn´t fix the issue.
Music can still be played on PC via Browser or via TG-100 Streaming Client.

To verify that Twonky 4.4.9 is the cause I setup Twonky 4.4.9 on my old linux Server and got the same issue.
in both case I can navigate to the title to play, when choosing to play the title Noxon audio shows only the message "Connect..." and nothing more happens.
If in Twonky the option "internet radio" is configured it´s still possible to play Internet Radio station provided and streamed via Twonky.

Using Twonky 4.4.4 (the last version I have for tests) doesn´t show this issue.
The previous Twonky 4.4.6 on QNAP TS-209 doesn´t show this issue too.

Does anyone have a clue for it?

sample from TwonkyServer log of connection and try to play music with Noxon audio:

14:54:55:157 LOG_CLIENT_DB:The entry found in known clients list is already validated (ip=192.168.0.5)
14:54:55:157 LOG_CLIENT_DB:checking http header for entry ip=192.168.0.5, mac=
14:54:55:158 LOG_CLIENT_DB:Checking http header to find a matching client.db entry (ip=192.168.0.5)
14:54:55:158 LOG_CLIENT_DB:Ignoring client already matched by DD (ip=192.168.0.5)
14:54:55:159 LOG_HTTP:HTTP_send_receive GET /disk/music/O1$16$73688471$1013215635$744781501$2758170531.mp3 HTTP/1.0
Host: 192.168.0.3:9000
User-Agent: WinampMPEG/2.8
Accept: */*
Icy-MetaData: 1
Connection: close
NAS: QNAP TS-209 incl. Twonky Media 4.4.9

Client: Noxon audio, TG-100

Frank0815
Posts: 9
Joined: Mon Dec 29, 2008 4:52 pm
AV Hardware: MP101

Re: 4.4.9 released now

Post by Frank0815 » Sat Jan 03, 2009 2:53 pm

I have the problem which the Twonky always interrupts in the same places the Stream, I have tried out with 3 different mixes, and these interruptions are always at the same place, funny enough. With him one MIX he breaks off after 57:23, with second after 20:56, and this is always in such a way. I have already tried it with albums, also does not run through, comes also an interruption and then he jumps to the next track. My hardware MP101 NAS 2000 and Twonky 449 of the Raidsonicseite. Am grateful for every help. Greeting Frank




Ich habe das Problem ,das der Twonky immer an der gleichen Stellen den Stream unterbricht,ich habe das mit 3 unterschiedlichen Mixe ausprobiert,und diese Unterbrechungen sind immer an der gleichen Stelle,komischerweise.

Bei dem einen MIX bricht er nach 57:23 ab ,bei dem zweiten nach 20:56 ,und das ist immer so.

Mit Alben habe ich es auch schon versucht,läuft auch nicht durch ,kommt auch ne Unterbrechung und dann springt er zum nächsten Track.

Meine Hardware MP101 NAS 2000 und Twonky 449 von der Raidsonicseite.

Bin für jede Hilfe dankbar.

Gruß Frank

flynn
Posts: 37
Joined: Tue Jun 12, 2007 8:28 pm

Re: 4.4.9 released now

Post by flynn » Mon Jan 05, 2009 7:38 am

When I bought my 4.x.x license, Twonky provided installs for NAS devices like my D-Link DNS 323. That install is why I purchased it, and what I was expecting to continue to receive through 4.x.x.

Is it possible to post the NAS installs for the remaining 4.x.x versions?
What is the last version which has the NAS installs posted?
TMS 5.0.55 @ Thecus N5200BR PRO v2.0.15
PS3 2.70, SB Duet, HR23-700

cpicchio
Posts: 12
Joined: Wed Oct 15, 2008 10:27 pm
AV Hardware: QNAP 109 Pro - PS3 - Denon 4308

Re: 4.4.9 released now

Post by cpicchio » Sun Feb 08, 2009 2:23 pm

I have a QNAP 109 Pro (with it's last software package including Twonky 4.4.9) and a Denon 4308.

When I browse the folders, I have the files sorted by alphabetical order (in fact by tag name) instead of track order.

For example :
File 1
- Track Name : 01 - Pride.flac
- Tag 'Title' : Pride
- Tag 'Track order' : 1
File 2
- Track Name : 02 - Bullet in the blue sky.flac
- Tag 'Title' : Bullet in the blue sky
- Tag 'Track order' : 2

I'll have Bullet in the blue sky first and after Pride. It's a bad experience when you wand to listen to a complete album!

With Twony 4.4.4, I fixed this by adding XM:IGNORESORT in the clients.db file. It doesn't work with Twonky 4.4.9.

Any idea about my problem ?

cpicchio
Posts: 12
Joined: Wed Oct 15, 2008 10:27 pm
AV Hardware: QNAP 109 Pro - PS3 - Denon 4308

Re: 4.4.9 released now

Post by cpicchio » Tue Feb 10, 2009 7:38 pm

Up!

Post Reply