4.4.9 / Vista not working?

General discussion about the media server. Feature requests. Hints, tips and tricks.
Posts: 15
Joined: Sat Dec 29, 2007 12:09 pm

4.4.9 / Vista not working?

Post by geogan » Mon Oct 27, 2008 2:37 am

I can't access configuration pages http://x.x.x.x:9000/config at all with server running??? This is the first time i have tried to run Twonky from a Vista machine. Previously streamed successfully from Windows XP to PS3. Get DNLA error to PS3 also from Vista. Tried to run it as Administrator too as said to in FAQ but made no difference.

Posts: 21
Joined: Thu Jan 03, 2008 8:44 pm

Re: 4.4.9 / Vista not working?

Post by MikeIsotech » Mon Oct 27, 2008 8:38 pm

Have you tried any other port numbers? With some versions I've had to use port 9010

Posts: 1
Joined: Fri Feb 15, 2008 8:05 pm

Re: 4.4.9 / Vista not working?

Post by rgbigel » Sun Nov 02, 2008 7:47 pm

I just had the same problem. For me, things started working again :D after i deleted all folders with Twonky in the name and re-installed. I suspect the ones which caused the trouble was in (this is Vista): users\myne\appdata\roaming\Twonky*, and the \program data\twonky*, where the .db file resides. Anyway, good thing i did not have to reinstall or restore :roll: windows.