Performance issues with streaming video

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
gmahoney
Posts: 4
Joined: Thu Dec 06, 2007 3:15 am

Performance issues with streaming video

Post by gmahoney » Fri Feb 13, 2009 11:52 pm

Hello all! I have been running twonky with no problems for over a year. I love it! I use twonky to stream pictures, music and videos from my ReadyNasNV+ to my XBOX 360.

Recently, I started having performance problems and am no longer able to stream video to the xbox.
I know the problem is with twonky because I can play videos off the ReadyNas on my computer no problem. Similarly, the xbos can play files off an attached USB device with no problem. So, by process of elimination, it is either twonky or the cable between the xbox and the ReadyNas. And I replaced the cable.

I was running 4.4.2 but I then upgraded to 4.4.11. I then downgraded back to 4.4.9. I was having the problems in 4.4.11 and continue to have the problems in 4.4.9.

Here is all my relevant info. ANY help would be GREATLY appreciated!
TwonkyMedia version: 4.4.9
Server hardware: ReadyNasNV+
Operating System: Linux
If you are running as a system service (Windows only): N/A
Client(s) and their software version: XBOX
Type(s) of media you are having problems with: Video only
How many files you have in your database:
Music: 16609
Photos: 27871
Videos: 415
Network type (Wired/Wireless): Wired, 100MB

User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
AV Hardware: TwonkyMedia AV UPnP Mediaserver (Marvell Kirkwood ARM Sheevaplug with Debian Squeeze).
2x Noxon V2 audio client
1x PS3 Slim 500GB Audio/Video UPnP client.
1x Sony VGF-CP1 Wireless Photoframe.
Location: UK

Re: Performance issues with streaming video

Post by mgillespie » Sat Feb 14, 2009 2:20 pm

Quite a few people have reported problems since the "NXE" dashboard update, with streaming. Unsuprisingly Microsofts own Media Centre Extender does still work. It sounds like their either only test it with that, or they have intentionally hobbled support for other servers (in a classic Microsoft style).
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.

gmahoney
Posts: 4
Joined: Thu Dec 06, 2007 3:15 am

Re: Performance issues with streaming video

Post by gmahoney » Sat Feb 14, 2009 5:53 pm

Thanks for the reply. That could certainly be the problem, but I am inclined to think not.
I upgraded to the NXE when it first came out. Months ago, I think.
I upgraded to the new version of twonky however just days before the performance issues started.
For this reason, I am inclined to think it has something to do with the twonky upgrade.
But who knows.

Locked