Problems with tags - Am I going crazy?

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
cgunners
Posts: 1
Joined: Sat May 09, 2009 1:19 pm
AV Hardware: Twonky media server 4.4.11 installed on WD Mybookworld
Phillips Streamium SLM5500

Problems with tags - Am I going crazy?

Post by cgunners » Sat May 09, 2009 1:28 pm

Hi,

Ive been using Twonky for a couple of months now and on the whole I'm pleased with it. I have version 4.4.11 installed on a WD Mybookworld NAS and it seems to run well enough.

However, I do have one or two problems that I cannot resolve by googling or searching this forum:

I have an album of mp3's that is being added into Twonky without the ID-3 tags. I have checked the files in both I-Tunes and Windows Explorer and they are tagged correctly and are not Read-only or anything.

Secondly, I have link Twonky to my Itunes library and some playlists are imported, but some are not. Maybe this is linked to my other problem??

Any advice would be greatly appreciated.

RG1
Posts: 73
Joined: Sat May 02, 2009 1:42 am
AV Hardware: Philips Streamium WAC 7500
Philips Streamium WAS 7500
Philips Streamium WAC 6050
Philips Streamium NP 2900

Re: Problems with tags - Am I going crazy?

Post by RG1 » Wed May 13, 2009 5:26 pm

Hi,
iTunes wites some really long tags wich are hidden in iTunes and windows. May be these are the cause of problems. You can use a tag editor like mp3tag (freeware) to see and delete those tags. The name of the tags start with "ITUNES". These tags hold info for iTunes features like volume leveling, link to cddb (for album art) etc. If you don't use these features and have stored album art directly in the mp3 files, you can delete those tags.

Post Reply