Vista Trouble

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
Shockmaindave
Posts: 70
Joined: Thu Dec 29, 2005 4:20 am
AV Hardware: Windows Vista
2 Playstation 3's
1 Retired DSM-320
Location: Syracuse, NY
Contact:

Vista Trouble

Post by Shockmaindave » Mon Jun 22, 2009 12:42 am

I've got three issues that have come up that have to do with Windows Vista 64-bit Home. The first is that I've got Windows Vista 64-bit home. Now that we've got that out of the way so that no one else has to point it out...

Second, I've recently tried out TMM and gone back to TMS 5.0.66 and 5.0.61. With both versions of the software, I have to tell Windows Defender to allow it (the Twonky Media Tray Control/twonkymediaserverconfig.exe) to run. Has anyone else seen this happen?

Third, I've got trouble on all versions, going all the way back to 4.4.9 with the machine going to sleep while streaming. I see in the forum that this was fixed in 4.4.6. Is it possible that this has become un-fixed?

I'm going crazy trying to resolve these issues myself. It would really make my day to have five hundred people post in that they have similar trouble and that a new version will be released to fix these things tomorrow. Or that there's some quick and super-obvious fix that I've overlooked. Either way, thanks for your help, everybody.

Shockmaindave
Posts: 70
Joined: Thu Dec 29, 2005 4:20 am
AV Hardware: Windows Vista
2 Playstation 3's
1 Retired DSM-320
Location: Syracuse, NY
Contact:

Maybe Not Vista Trouble

Post by Shockmaindave » Tue Jun 23, 2009 11:22 am

I tried increasing the length of time before Windows goes into sleep mode, and my videos are still stalling. I've got two other guesses now.

First, does TMS 5 have a way of increasing the streaming buffer size? (This is the less likely explanation, as stalls happen on the DSM-320, not the PS3.)

Second, TMS 4 had a disable UPNP timeout feature. (Now that I think about it, checking that didn't work to prevent sleep on TMS 4.4.9 either.)

Still looking. Sorry for the interruption.

Post Reply