Twonky Server 4.4.11 High CPU usage

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
dondford
Posts: 7
Joined: Fri Aug 15, 2008 5:49 pm
AV Hardware: Netlink media Server

Twonky Server 4.4.11 High CPU usage

Post by dondford » Fri Aug 07, 2009 8:44 am

I am running Twonky Server 4.4.11 in XP. Twonky is not enabled but I noticed in Windows Task Manager that Twonky is running in the background (I guess) and is .running at 55-75% (switching back and forth) of CPU usage. This doesn't make sense to me; is this normal and if not, how can I correct this.

Thanking you in advance for any assistance.

Don

User avatar
Briain
Posts: 478
Joined: Thu Jan 03, 2008 8:07 pm
AV Hardware: Linn Klimax DS
Linn Majik DS-I
Linn Sneaky DS
WDTV Live Hib
Sonos 80
Location: Edinburgh, Scotland

Re: Twonky Server 4.4.11 High CPU usage

Post by Briain » Fri Aug 07, 2009 10:24 am

Hi

I've been testing 5.x and thus have not really played with 4.4.11 very much. Just a thought, but why not try updating it to 4.4.18 and see if that's any different? Maybe even completely remove 4.4.11 then do a fresh installation of the newer one. Remember to write down your licence key before updating it though. If you haven't got it written down, it's in the ini file.

http://www.twonkymedia.com/installs.html#

Bri

dondford
Posts: 7
Joined: Fri Aug 15, 2008 5:49 pm
AV Hardware: Netlink media Server

Re: Twonky Server 4.4.11 High CPU usage

Post by dondford » Sat Aug 08, 2009 4:59 am

Briain:
Thank you for your reply; I will check on updating. I found the problem after I posted the question. It was not a Twonky issue but a HD issue. The HD in question is a new 1TB external drive I installed but did not configure correctly. All is well now.
Thanks again,
D

Locked