TMS 5.1 on Windows Home Server- Will not share content

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
User avatar
Fozzie Bear
Posts: 15
Joined: Tue Sep 01, 2009 3:11 pm
AV Hardware: Dell Poweredge 830 server running Windows Home Server PP2
1 PC with Vista Media Centre Edition
2 PCs with XP 2005 MCE

TMS 5.1 on Windows Home Server- Will not share content

Post by Fozzie Bear » Tue Oct 13, 2009 6:17 pm

Apologies to Mods if I have I have posted in wrong place but her goes.
Hardware: Dell PE 830 Server with 3.2Ghz Hyperthreading CPU, 2.5Gb Ram and 5 TB hard drive space,
OS: Windows Home Server PP2
TWS: Twonky Media Server 5.1 for WHS
Client: Sony Bravia KL52W5500 TV
Network: wired Gigabit Ethernet

I have been waiting the release of TMS as a WHS addin. Until now I have had a evaluation copy of TwonkyMedia Manager 1.2 running on WHS and working quite well with my Sony Bravia TV.
When the evaluation period finished this week I downloaded a copy of TWS 5.1 for WHS and purchase a v5 licence.
I unistalled TMM 1.2 rebooted and then ran the TMS 5.1 MSI. Although there was little indication that the install had finished TM now appeared in the WHS Console.
The first thing I did due the previous version expiring was to enter my newly purchased licence code. Allthough I clicked on Update the licence was not accepted until I did a reboot.
I then checked that the server was running and that all default shares (Music, Photos and Video) were listed. They were all listed with green lights but there was no files listed as being shared. I clicked on Rebuild Database which seemed to finish very quickly and left it overnight as access via port :9000 showed it was still rebuilding. Two days later still no files have been shared.
I have tried a repair install from Add Remove programs and now a complete removal and clean install but it is still not sharing media.
Access from another PC via port :9000 now shows a red webpage with "Access is restricted to Media Server Configuration" where at least before I could acess TMS, although any changes to configuration hung and crashed Internet Explorer
I appreciate that this build is unsupported but I must be doing something fundamental wrong.
Any help would be appreciated
Fozzie
Update: Just ignore all the above as I feel like a right plonker :oops: . It was the way I installed TMS. I am so used to doing reinstalls and running executables such as service packs etc that this was what I did, rather than dropping the MSI file into the Add On directory and installing via the Console. Once I unistalled again and installed by the correct method the server is now scanning the directories and streaming files across my network :roll:

Post Reply