Problems with playing AVI files

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
senninhus

Problems with playing AVI files

Post by senninhus » Thu Oct 22, 2009 12:40 pm

Hi!

I use Twonky to watch videos on my lcd (Philips PFL 8404 with DLNA).
While some AVI-videos work fine, others make problems: The screen on my lcd turns black, then the lcd switches back from "search on compuer..." to normal tv!?

If I try to play AVI files directly in Twonky, some videos are playing, some not (which are otherwise streamed successfully top the lcd)....

Can anybody help me to solve this problem!?

Thanks in advance,
senninhus

san
Posts: 65
Joined: Fri Sep 25, 2009 1:57 pm
AV Hardware: WD My Worldbook (WhiteLight Edition)
Location: Center Italy

Re: Problems with playing AVI files

Post by san » Fri Oct 23, 2009 10:22 am

Hi
i think that is a codec problem. Your tv not support some of there. Avi is only a container.
The only thing that you can di is to analyze with a pc software (for example divx player) the codec type contained in your avi files
and eventually re-encode the content with the codec that pass this test

senninhus

Re: Problems with playing AVI files

Post by senninhus » Fri Oct 23, 2009 1:53 pm

Before I used a different mediaserver program. All AVIs were shown without any problems. the problem with that software was the unreliability of connection... Sometimes there was a connection between lcd and mediaserver and sometimes not ;-)

That was the reason for switching to Twonky.

This experience shows that the incompatibility of some AVIs is no problem of the lcd but of the twonky software... !?

san
Posts: 65
Joined: Fri Sep 25, 2009 1:57 pm
AV Hardware: WD My Worldbook (WhiteLight Edition)
Location: Center Italy

Re: Problems with playing AVI files

Post by san » Fri Oct 23, 2009 8:51 pm

Try to rename all avi files for Twonky from .avi to .mpg, install 4.4.17 version or 4.4.18 and try..with samsung we solve a lot of problems with this trick

senninhus

Re: Problems with playing AVI files

Post by senninhus » Tue Oct 27, 2009 11:08 am

At the moment I use the Twonky Media Manager 1.2.
You mean I should try the Twonky Media Server (5.0.68)?

san
Posts: 65
Joined: Fri Sep 25, 2009 1:57 pm
AV Hardware: WD My Worldbook (WhiteLight Edition)
Location: Center Italy

Re: Problems with playing AVI files

Post by san » Fri Oct 30, 2009 3:55 pm

yes for sure
but not release 5.x !
you should install older 4.4.17 or 4.4.18 version

Post Reply