Flickr Problem

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
deadlyhifi
Posts: 2
Joined: Sun Dec 06, 2009 1:46 pm
AV Hardware: Pioneer LX51 Amp
Panasonic 46G15
Panasonic BD35 Bluray
Xbox 360 Elite

Flickr Problem

Post by deadlyhifi » Sun Dec 06, 2009 2:29 pm

Hi,

I am trying to enter a flickr username in the media feeds section. Each time I press save changes it goes back to te main screen and loses the config I have just added.

Any one have any idea why?

Thanks!

Not from Brighton
Posts: 1
Joined: Fri Dec 18, 2009 10:05 pm
AV Hardware: Samsung LE32B650 Television

Re: Flickr Problem

Post by Not from Brighton » Fri Dec 18, 2009 10:06 pm

I have exactly the same problem.

Greebosw
Posts: 4
Joined: Sat Jan 16, 2010 9:10 am
AV Hardware: Vista Ultimate, PS3

Re: Flickr Problem

Post by Greebosw » Sat Jan 16, 2010 1:45 pm

Me too. I've just bought TMM 1.3, partly on the strength that it can access Flickr, but now i find it won't remember my user name, and it won't access my Flickr pics.

Any idea what's going on here?

Cheers,

G

GG300
Posts: 1
Joined: Sun Jan 24, 2010 9:07 pm
AV Hardware: Sony Bravia, iMac 20"

Re: Flickr Problem

Post by GG300 » Sun Jan 24, 2010 9:15 pm

Using TMS 5.1.2 on iMac, 10.5.6, I can confirm the Flickr issue. Haven't been able to resolve it.

Salvatore
Posts: 4
Joined: Sat Jul 07, 2007 8:55 am

Re: Flickr Problem

Post by Salvatore » Sat Nov 20, 2010 1:37 pm

Greebosw wrote:Me too. I've just bought TMM 1.3, partly on the strength that it can access Flickr, but now i find it won't remember my user name, and it won't access my Flickr pics.

Any idea what's going on here?

Cheers,

G
This is also my problem! Someone can help me?

Post Reply