Automatic rescan -1 is not permanently incorporated

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
Frank0815
Posts: 9
Joined: Mon Dec 29, 2008 4:52 pm
AV Hardware: MP101

Automatic rescan -1 is not permanently incorporated

Post by Frank0815 » Wed Dec 09, 2009 6:09 pm

Hi,
I use the TMS 4.4.18 on my DNS 323 ,but the automatic rescan does not work.

I put the -1 option and this is also included, for a moment ,but then again ,there is some of the default 60 minutes

What am I doing wrong?

regards Frank

User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
AV Hardware: TwonkyMedia AV UPnP Mediaserver (Marvell Kirkwood ARM Sheevaplug with Debian Squeeze).
2x Noxon V2 audio client
1x PS3 Slim 500GB Audio/Video UPnP client.
1x Sony VGF-CP1 Wireless Photoframe.
Location: UK

Re: Automatic rescan -1 is not permanently incorporated

Post by mgillespie » Fri Dec 11, 2009 12:34 am

It means your servers filesystem does not support notifying when it changes.

see here: http://www.twonkyforum.com/viewtopic.php?f=16&t=6843
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.

Frank0815
Posts: 9
Joined: Mon Dec 29, 2008 4:52 pm
AV Hardware: MP101

Re: Automatic rescan -1 is not permanently incorporated

Post by Frank0815 » Mon Dec 14, 2009 7:57 am

Excuse if I answer only now, the bug is now fixed!!!

I had to change the user rights of twonkyvision-mediaserver.ini. ,chmod 777!!!

No idea why this is so, but after that it worked with the automatic rescan (-1)

I hope I was able to hire others to help them.

Regards Frank

User avatar
Zeebra
Posts: 38
Joined: Sun Dec 20, 2009 11:56 pm
AV Hardware: Xbox 360, DNS-323 NAS

Re: Automatic rescan -1 is not permanently incorporated

Post by Zeebra » Tue Dec 22, 2009 5:03 pm

Frank0815 wrote:Excuse if I answer only now, the bug is now fixed!!!

I had to change the user rights of twonkyvision-mediaserver.ini. ,chmod 777!!!

No idea why this is so, but after that it worked with the automatic rescan (-1)

I hope I was able to hire others to help them.

Regards Frank

Great! I also had the -1 setting and it wasn't working. I changed the rights to 777 on the file you indicated and it works!!

Post Reply