Music Folder not being scanned (5.1.2)

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
jomom
Posts: 13
Joined: Tue Nov 24, 2009 3:40 am
AV Hardware: XBOX360

Music Folder not being scanned (5.1.2)

Post by jomom » Wed Dec 30, 2009 5:02 am

Just upgraded to 5.1.2 and am having the same issue as when i was using 5.1.1 rc3.

if i add a folder that contains music, it doesnt get added to my list under "Music Tracks"

i thought maybe there was an issue with the amount of music so i selected a single artist folder, but it wont scan that either.

Not even seeing any activity under last database change.

What am i doing wrong?

jomom
Posts: 13
Joined: Tue Nov 24, 2009 3:40 am
AV Hardware: XBOX360

Re: Music Folder not being scanned (5.1.2)

Post by jomom » Wed Dec 30, 2009 5:03 am

oh and i've done the rebuild database/rescan content directories already

jomom
Posts: 13
Joined: Tue Nov 24, 2009 3:40 am
AV Hardware: XBOX360

Re: Music Folder not being scanned (5.1.2)

Post by jomom » Wed Dec 30, 2009 4:17 pm

at the moment i cant even save changes on the webconfig anymore.

jomom
Posts: 13
Joined: Tue Nov 24, 2009 3:40 am
AV Hardware: XBOX360

Re: Music Folder not being scanned (5.1.2)

Post by jomom » Wed Dec 30, 2009 4:51 pm

alright, i've solved the scanning issue, and this really needs to be posted somewhere in the install instructions.

1) shutdown the server
2) remove/move the /var/twonkymedia folder
3) start the server

I think my problem was that i was trying to use the config pages and DB from the old version, which was causing all sorts of issues.

the only problem i have now is i cant play anything on my xbox :P

peter@jjsupport.nl
Posts: 2
Joined: Tue Dec 29, 2009 5:53 pm
AV Hardware: MacMini, Roku Soundbridge, TwonkyMedia Server

Re: Music Folder not being scanned (5.1.2)

Post by peter@jjsupport.nl » Sat Jan 02, 2010 2:17 pm

Thanks for this post Jomom. It also solved my 'hanging browser' problem. Two tips for the next one:
1. you can shutdown the server by entering http://localhost:9000/rpc/stop in your browser
2. I moved the folder '/Library/Application Support/TwonkyMediaServer' (not var/....) to somewhere else, and then restarted the server by starting TM from the applications map.
This indeed did the trick.

nathan_h
Posts: 14
Joined: Thu Feb 04, 2010 8:08 am
AV Hardware: Oppo 83, Xbox 360, Squeezebox

Re: Music Folder not being scanned (5.1.2)

Post by nathan_h » Wed Feb 10, 2010 6:41 pm

jomom wrote:alright, i've solved the scanning issue, and this really needs to be posted somewhere in the install instructions.

1) shutdown the server
2) remove/move the /var/twonkymedia folder
3) start the server

I think my problem was that i was trying to use the config pages and DB from the old version, which was causing all sorts of issues.

the only problem i have now is i cant play anything on my xbox :P
I've been having a scanning problem and tried to find " /var/twonkymedia" but couldn't. Where is this located?

misterwrong
Posts: 2
Joined: Sun May 02, 2010 7:46 pm
AV Hardware: Intel Atom based NAS
Ubuntu Server 9.04
TMS 5.1.3
CPU Atom 330 @ 1.60GHz 4 cores
D945GCLF2D mobo
2GB DDR2
2 x 1TB HDD

Re: Music Folder not being scanned (5.1.2)

Post by misterwrong » Sun May 02, 2010 8:00 pm

Thanks for the tip, jomom. I just upgraded to 5.1.3 and was having the same issue until I tried this.

Post Reply