Page 1 of 1

6.0.30 On the WAN(?)

Posted: Mon Jan 17, 2011 3:20 pm
by Shockmaindave
I've been following the directions for streaming across the Internet for version 4.4.6 that was posted on this forum.

I'm running 6.0.30 and am hoping to one day set up PlugPlayer on my iPhone. Contrary to Twonky's marketing about Twonky Mobile, I want to be able to stream media TO my phone, not FROM it. However, I am stuck and need some help.

In the twonkymedia-server.ini, I have set
dyndns including http://
enableweb to 1
httpremoteport (and forwarding on the router)
remoteaccess=1, and left remoteaccessflash=0 because of that iPhone business

In a web browser, going to my address, call it, I get a blank white screen.
At least I don't get the Unable to Connect page, which I get if I use an incorrect port number.

Am I overlooking something minor? Major? I'd appreciate any help!


Re: 6.0.30 On the WAN(?)

Posted: Mon Jan 17, 2011 11:19 pm
by PeeBee
When 6.0.x files were posted Twonky said that they did not include remote access.

There was a 6.1 Alpha version that had remote access but that got dropped. See ... 925#p32925. Not sure where Twonky are now with this.


Re: 6.0.30 On the WAN(?)

Posted: Sat Jan 22, 2011 2:18 pm
by Shockmaindave
While I had seen that post about removing the 6.1 alpha, I was hoping since that happened in January of last year (if my memory is correct) that somehow those features had gotten put back in, as the settings had been left in the config file.

So I ran into one of those 'other than that, how was the play, Mrs. Lincoln' things--it should work except that it specifically has been programmed not to. Does someone want to add a note onto that sticky so that others running 5.x or 6.x don't try messing with setting it up? I'd imagine at this point that there are far more users of recent versions, especially as Twonky gets bundled with more and more hardware.

I've recently read that 7.x is going to be a paid upgrade. Does anyone know if there's going to be a 6.1 beforehand? What's brewing in your dark underground laboratories, Rick?

Finally, give me some perspective here: am I being whiny for asking for something that worked two major versions ago?