Samsung UE46D7000 - subtitles

Post Reply
Posts: 2
Joined: Wed Feb 08, 2012 9:44 pm
AV Hardware: Samsung UE46D7000
WD MyBookLive 1TB

Samsung UE46D7000 - subtitles

Post by PatmanBE » Tue Feb 21, 2012 11:15 pm

Hello all,

I'm having some very frustrating problems with my AV set-up:
- Samsung UE46D7000
- Mybooklive 1TB with Twonky 6.0.39 (trial version)

On my NAS (MBL) I have a number of MP4 files and MKV files.
MKV doesn't work over network, as well as subtitles.
I've updated the software on the NAS from twonky 5.19 to 6.0.39, in order to solve the problems with MKV playback over my network + including subtitles to the movies.
The update to 6.0.39 has solved my problem partielly regarding the MKV files, but the SRT problem still persists.

Since I read on other forums that sometimes the "SRT problem" are caused by the routers, I tried to plug the NAS directly into the TV. I was surprised to see that the TV shows: "There are no videofiles available" in the NAS directory. So the TV finds the NAS, but isn't able to read the files?
When I plug the NAS back into TV through the switch, the TV finds the NAS, (still can't play the files including subtitles).

When I use the same files with SRT on a memory stick and plug it directly into the TV, subtitles do work.

1) why can't the TV find the files on the NAS when I leave out the switch/router
2) are there any D7000 / D8000 series owners out there with similar setup who can make it work?
3) any suggestions how this problem can be solved?

PS: By the way, in the NAS, none of the thumbnails work, as described in another topic.
Thumbnails do work using USB stick.

Kind regards,

Post Reply