No music on Bravia 32V5500

Post Reply
Posts: 2
Joined: Tue Jun 09, 2009 6:37 am
AV Hardware: Sony Bravia 32V5500, Solwise AV Powerline router and adapter

No music on Bravia 32V5500

Post by edwardsgt » Tue Jun 09, 2009 6:44 am

Installation went very smoothly, my TwonkyMedia was recognized by my TV and showed all my folders and even cover art, but all my music folders were reported as being empty. However, both the My Pictures and My Videos folders worked fine and I was able to play an MPEG2 video very smoothly. I'm using my PC as a server with a Solwise Powerline AV router and a Powerline AV socket to feed the TV. My Internet service is Virgin Media 20Mb cable. Any ideas welcome.

I have tried another open source media player, which I couldn't get to work and Nero Media Home 4, which worked with music and photos but not video!


User avatar
Posts: 2
Joined: Fri Jun 19, 2009 3:38 pm
AV Hardware: SONY Bravia KDL40V5500
Buffalo Linkstation Mini LS-WSGL with Twonky Ver 4.4.8

Re: No music on Bravia 32V5500

Post by el_greco » Fri Jun 19, 2009 3:59 pm

I have the following problems with my BRAVIA KDL 40V5500 and my BUFFALO Linkstation mini:

1. Videos are shown in the file lists but any try to play them ends up with "Playback not available" ( in German:"Wiedergabe nicht möglich" ). I tried it with several different formats (MPG1, MPG2, others) at different bitrates.

2. MP3 Files only play for some seconds and stop.
The MP3 Problem seems to depend to the bitrate.
.. so I did some further tests with mps files converted at different rates.
The playback limit changes accordingly.....
16 kbps - plays through to the end
128 kbps - plays to 40 seconds
192 kbps - plays to 60 seconds
So it's kbps related !!

It is shure a general problem that regards all SONY BRAVIA DLNA TV Clients (KDL 32,40,46 V,W, ...) in combination with Buffalo and other NAS Devices.

Read also in these forums about the prob: ... 22&t=24546
(Someone there wrote that the prob doesn't exist with a PSP)

After several postings in other forums and after some e-mail corresponence with the SONY Support they called me back (Respect!) and told me the problem doesn't occur in their test environment.
The only difference is that they use the twonky ver 5 instead of my 4.4.8.
The problem is now how to update my linkstation mini from twonky 4.4.8 to twonky 5. Does anybody have a solution?

Post Reply