Samsung TV

Post Reply
vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Samsung TV

Post by vhenninot » Thu Jul 02, 2009 8:06 am

Hello,
I have a samsung DLNA certified LCD TV model LE46B650.
I successfully installed TMS 5 on my Ubuntu Jaunty.
(and will use a Qnap NAS 109 pro II soon)

I would like to know wich MEDIA RECEIVER i have to select for this kind of receiver ?
I currently select "DLNA v1" but i can only see pictures,

The share seems to be correct : 3 folder (video, photo, music) with a few files.
For the video and mp3, i can't see files in the folders ??

Any help is welcome, i will use TMS everyday !
Regards,
Vincent

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Mon Jul 06, 2009 12:37 pm

Everyting work perfectly with the "Direct TV HD" media receiver type !

I hadn't seen it...
:D

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Samsung TV

Post by PeeBee » Mon Jul 06, 2009 11:13 pm

vhenninot wrote:Everyting work perfectly with the "Direct TV HD" media receiver type !

I hadn't seen it...
:D
That seems strange as it doesn't have much detail in its clients.db entry:

Code: Select all

>>
NA:DirectTV HD DVR
HH:DIRECTTV
XM:DLNA10
DB:FIX
I have been trying the following that someone posted:

Code: Select all

>>
NA:SamsungWiselinkPro/1.0
HH:SAMSUNGTV
DB:FIX
XM:DLNA10
XM:DATETIME
HP:chunked
MT:mpeg,mpeg2,vdr,spts,tp,ts,avi,divx video/mpeg
MT:m4a audio/mp4
AV:no-m3u
PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Wed Jul 08, 2009 11:15 am

It is not a problem, but it is anoying : the LCD TV media player alwas diplay 3 folder (music, video, photo) for each shared folder.

That is to say, for example :
In Twonky, i set a music only folder share.
On TV, when i select music in the media player, i have to choose again muisic between 3 folder (music, video, photo) !

That's very strange !

If anyone know something to removethat...

Vincent

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Samsung TV

Post by PeeBee » Wed Jul 08, 2009 8:52 pm

vhenninot wrote:It is not a problem, but it is anoying : the LCD TV media player alwas diplay 3 folder (music, video, photo) for each shared folder.

That is to say, for example :
In Twonky, i set a music only folder share.
On TV, when i select music in the media player, i have to choose again muisic between 3 folder (music, video, photo) !

That's very strange !

If anyone know something to removethat...

Vincent
That's seems to get quoted as an issue quite often. It's just that the TV splits everything into the 3 options and then Twonky does the same again. I suppose it would need agreement from both how to do it - either the server splits the media into Photos, Music and Videos, or the player does it. Getting all the server makers agreeing something with all the player makers doesn't seem like something that will happen anytime soon (or even in my lifetime :lol: ).

BTW, are you streaming photos direct to your TV OK with TMS5? I only see thumbnails - all OK either with TMS5 on my PS3 or with TMS4 direct to the TV.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Wed Jul 08, 2009 9:04 pm

Yes since i choosed "Direct TV HD" everything work with TMS5 + Ubuntu Jaunty (for testing purpose only) and with my Qnap NAS 109 with TM4 embeded.

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Samsung TV

Post by PeeBee » Wed Jul 08, 2009 9:21 pm

vhenninot wrote:Yes since i choosed "Direct TV HD" everything work with TMS5 + Ubuntu Jaunty (for testing purpose only) and with my Qnap NAS 109 with TM4 embeded.
I'll give it a go and report back.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Thu Jul 09, 2009 6:29 pm

Another question/problem : i haven't found how to pause/resume a video while playing :roll:

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Samsung TV

Post by PeeBee » Thu Jul 09, 2009 7:53 pm

vhenninot wrote:Another question/problem : i haven't found how to pause/resume a video while playing :roll:
I'm sure you just press the Enter button; once to pause, again to resume.

BTW, tried your Direct TV settings and the photos still show as thumbnails only. I have noticed, though, that it is not all of the photos I have - the majority from my Olympus and Fuji cameras don't show full size but some others (different resolution) do! I'll have to try resizing some of my others and see if they then show full size.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Fri Jul 10, 2009 9:32 am

Yes it could be a memory problem with the use of Imagemagick or GD2 library that could not automaticly resize some photos... i don't konw how twonky media automaticly resize picture, but i use these library for my own website with Gallery2.

Regarding the pause, i tried the OK button, it does'nt work...
:wink:

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Fri Aug 28, 2009 10:11 am

Great news here regarding the pause/resume bug :
http://www.twonkyforum.com/viewtopic.ph ... 124#p24821
:D

jemo
Posts: 1
Joined: Sat Aug 29, 2009 12:49 pm
AV Hardware: Everything, I'm a technician! Mainly Sony Bravias and Samsung's LCD's though, streaming from a laptop running TMM.

Re: Samsung TV

Post by jemo » Sat Aug 29, 2009 1:11 pm

I'm having some problems with inconsistent handling of media types.
I'm currently running TMM on a laptop which is connected to a TV via crossover cable. I've found that some media files cannot be pushed from the laptop, but will still play if I remotely select them from the TV's file menu.

This behaviour was observed for several current model Samsung and Sony TV's - I can dig up model numbers if necessary.
I've searched extensively but haven't found an answer, so any help is appreciated.

vhenninot
Posts: 28
Joined: Thu Jun 18, 2009 10:06 pm
AV Hardware: Samsung le46b650
Qnap NAS 109 pro II
Location: Paris, France

Re: Samsung TV

Post by vhenninot » Wed Sep 30, 2009 11:11 am

Does anyone have seen TMS pause/resume work with Samsung TV ?
http://www.twonkyforum.com/viewtopic.ph ... 409#p25409

If yes wich version working ?
:roll:

Thanks,
Vincent

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Samsung TV

Post by PeeBee » Wed Sep 30, 2009 9:01 pm

I have TMS v4.4.18 running on a Buffalo LS Pro and a LE37B650 running the latest firmware.

I just tried 4 videos and the pause/resume worked on 2 and didn't on the other 2. The 2 that worked also displayed a timeline along the top of the screen, and the 2 that didn't work didn't.

The 4 videos were all AVIs - for 3 GSpot showed the codec as XVid 1.1.2 Final (1 worked and 2 didn't) and the other 1 was shown as using the XVid 1.0.1 codec (and it worked).

The 2 that worked were shown by GSpot as having a correct file length, the 2 that didn't were shown as having 12 unneeded bytes at the end of the file.

The 2 that worked were shown as being OPenDML (AVI v2.0) and the 2 that didn't were shown as AVI v1.0.

So I think that it is dependent on the format of the files as to whether the pause/resume works or not.

I will try and redo the 2 that didn't work and see if that helps.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

Jambaleia
Posts: 10
Joined: Sun Dec 06, 2009 6:58 pm
AV Hardware: Samsung LED 46" TV, PS3, Popcorn Hour A110

Re: Samsung TV

Post by Jambaleia » Sun Dec 06, 2009 8:31 pm

So i just checked the new 5.1.1 RC3 release installed on my iMac.

Pause is working fine for some files i picked. fast forward or rewind is still not working. Are you guys still working on that issue?? ;)

Greetz

Jambaleia

LordHellFire
Posts: 1
Joined: Tue Jan 05, 2010 12:04 am
AV Hardware: TV: Samsung UE40B7070
NAS: ReadyNas Pro Pioneer Edition RNDP600E
- 3x2 TB + 2x1,5 TB in XRAID2 ~ 6,31 TB space
PS3: Indeed...

Re: Samsung TV

Post by LordHellFire » Tue Jan 05, 2010 12:10 am

I successfully set the DNLA type to PS3 in order for the pause, rewind/forward to work on most files streamed from my NAS to my Samsung TV.

User avatar
DaemonBeetle
Posts: 305
Joined: Mon Dec 28, 2009 11:05 am
AV Hardware: Plex Media Server, Samsung Smart TV (2009 and 2013)

Re: Samsung TV

Post by DaemonBeetle » Tue Jan 05, 2010 8:44 pm

Check this thread and the modification that worked for me.
No longer running Twonky

Post Reply