Can anyone tell me how to render video on my SonyTV?

Post Reply
ironworks11
Posts: 1
Joined: Mon Dec 14, 2009 12:02 am
AV Hardware: Sony Bravia KDL-37W5810. Windows Vista Home Premium

Can anyone tell me how to render video on my SonyTV?

Post by ironworks11 » Mon Dec 14, 2009 12:45 am

I have Twonky MM and Server v5.0.68 set up and working OK for rendering photos and music on my Sony Bravia KDL-37W5810 but cannot get any video working (the wired network all seems fine). Trying to pull from the TV I don't see a TM Twonky server folder for video like I do for photos and music and when I try to push any video it simply switches the TV into rendering the previous photo or music it was sent.

I'm getting similar results with Vista WMP11, although at least the TV shows video folders but then says 'there are no items to display'.

I think I may need to be setting up some transcoding to convert videos into the MPEG2-PS format that the TV can render. But I did get a couple of MPEG2 videos to test with and they don't show up either.

Any advice on what my next step should be will be much appreciated.

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Can anyone tell me how to render video on my SonyTV?

Post by PeeBee » Mon Dec 14, 2009 1:01 am

Have you read this post?

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

Post Reply