Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post Reply
Harty01
Posts: 3
Joined: Fri Jan 01, 2010 12:49 am
AV Hardware: Sony XBR9
HP EX490 WHS

Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by Harty01 » Fri Jan 01, 2010 12:58 am

All,

Happy Holidays.

I have my DLNA-compliant Sony XBR9 TV connected to the WHS via network. I'm able to view/access photos and music files from the TM menu no problem. Video files are another story!!! Unfortunately i'm unable to find any of my video content. Prior to getting my HP EX490, i successfully used my Windows Media Center 2005 PC to stream photos, music and videos to my network enabled Sony TV. I'd like to decommission the old WMC 2005 PC and use my new WHS to stream the same media content.

Not sure why my Sony/Twonky setup doesn't find/display my video files. note...the video files on my WHS are the same files from my WMC 2005. Fearing some weird video file capability issues, i enabled the video conversion option within WHS and shared that folder.

How do i stream videos from my WHS (HP EX490) to my Sony TV?

note: The HP EX490 came with Twonky version 5.1.09 pre-installed.

thanks,
Harty01

vkolli
Posts: 9
Joined: Thu Dec 10, 2009 9:36 pm
AV Hardware: WHS on Scaleo Home Server
Sony Bravia 46W5100

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by vkolli » Fri Jan 01, 2010 4:21 am

sorry, Couldn't help you. Just wanted to say I am having similar problems. I have the same setup as you do and I cannot play or see video files (all mpeg2). I upgraded to TMS 5.1.2 and now under the video listings in my TV it is showing music folders but no files. Both Music and Photo listings are being displayed correctly under Music and Photo categories in Bravia and plays good.

I had a different set of problems with video files with 5.1.1, very frustrating. I am about to give up on TMS, but do not know any other good alternative DLNA servers that work with WHS and Bravia TVs.

Update: Changing the profile to 'Generic DLNA 1.0' from 'Sony Bravia' helped my situation. it is in the configuration pages under media receivers. Although now it lists all media folders (photos, music, video) under all categories in the TV. I hope Twonky fixes the 'Sony Bravia' profile so that we can get correct listing of the files under the right categories.

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by PeeBee » Fri Jan 01, 2010 2:02 pm

Does this post help?

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

Harty01
Posts: 3
Joined: Fri Jan 01, 2010 12:49 am
AV Hardware: Sony XBR9
HP EX490 WHS

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by Harty01 » Sun Jan 03, 2010 1:35 am

hello vkolli,

thanks for the reply. how did you upgrade to TMS 5.1.2? Is it available via HP update? I'm currently using the 'Generic Media Receiver' profile. I'll try the 'Generic DLNA 1.0'. Aside from changing the profile setttings...are there additional steps required to getting the video files to appear?

thanks again.
Harty01

fero
Posts: 23
Joined: Thu Jun 18, 2009 3:14 pm
AV Hardware: Dlink NAS DNS-323
Sony Bravia KDL-40W5500

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by fero » Mon Jan 04, 2010 4:06 pm

hi harty,

it has happend also to me that i saw photos only under video tree on my bravia. When you are navigating in video tree on your TV, try to change sort options for files in folder via "options" function of the menu. For me it helped to resolve the problem and under videos i saw videos not photos again....

after long time with stable 4.4.18 i switched to 5.1.2 because it works very fine with my dlink nas (dns-323) and sony bravia tv. I can stream all supported files (photos, videos, music).

Fero

Harty01
Posts: 3
Joined: Fri Jan 01, 2010 12:49 am
AV Hardware: Sony XBR9
HP EX490 WHS

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by Harty01 » Wed Jan 06, 2010 7:32 pm

Harty01 wrote:hello vkolli,

thanks for the reply. how did you upgrade to TMS 5.1.2? Is it available via HP update? I'm currently using the 'Generic Media Receiver' profile. I'll try the 'Generic DLNA 1.0'. Aside from changing the profile setttings...are there additional steps required to getting the video files to appear?

thanks again.
Harty01
Update:
Unfortunately, selecting 'Generic DLNA 1.0' in the media profiile did not solve my issue.

** Fyi:
i noticed my media folder structure changed while selecting 'Generic DLNA 1.0'. Everything is now listed under the Photos menu/tab (i.e. photos, music and video). Selecting 'Generic Media Receiver' produced (for me anyway) a better tree structure. My Photos menu/tab displays photos folders, Music menu/tab displays only music folders and Video menu will display my Video folders.

So my quest to solve my streaming videos from my WHS to a DLNA-compliant Sony XBR9 TV continues. :(

thanks again
Harty01

ahuga
Posts: 3
Joined: Thu Jan 07, 2010 11:55 am
AV Hardware: Sony Bravia 40W5710
Kathrein UFS-822
MacBook
TMS 5.1.2 on Ubuntu Server 9.10

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by ahuga » Thu Jan 07, 2010 12:08 pm

Hi there,

I've got the same problem. I try to stream videos (MPEG2) from my NAS (TMS 5.1.2 on Ubuntu Server 9.10) to my Sony Bravia 40W5710. Photo and music both work fine but instead of the video-tree my Bravia shows the photo-tree. After a hint from here I resorted the video-tree in my Bravia via options. After resorting the tree (upsidedown) it really showed the video-tree. But still no video is available. Switching to "Generic DLNA 1.0" would not work either.

Btw. via the Twonkywebbrowser videos do work.

With my old NAS (QNAP TS101) the Bravia saw the videos and even began to play them. But he stopped after about 20 seconds. I found out that this was known bug to TMS 4.7, so since I could not update the QNAP I planned to build my own NAS. Now with TMS 5.1.2 I find that video does not work at all. That's kind of frustrating. :cry:

Do you think there is a chance of getting this solved? I just found out here, that many more do see this problem, but I did not find any solution.

cya
Ahuga

fero
Posts: 23
Joined: Thu Jun 18, 2009 3:14 pm
AV Hardware: Dlink NAS DNS-323
Sony Bravia KDL-40W5500

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by fero » Thu Jan 07, 2010 10:30 pm

Hi Ahuga,

Did you try to change sort option for files in menu on Bravia TV when you are browsing Video folders (and when you see photos instead videos)?

I can reproduce this error anytime by changing "sort by" options -> list of folder/files is sorted/rebuilt and I can see photos instead of videos... If I change it back I can fix the issue and i see videos in video folder again.

I would like someone to confirm he experience the same behaviour on his TV (when using TMS 5.x).

thanks

Frantisek

ahuga
Posts: 3
Joined: Thu Jan 07, 2010 11:55 am
AV Hardware: Sony Bravia 40W5710
Kathrein UFS-822
MacBook
TMS 5.1.2 on Ubuntu Server 9.10

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by ahuga » Fri Jan 08, 2010 11:05 am

I can reproduce this error anytime by changing "sort by" options -> list of folder/files is sorted/rebuilt and I can see photos instead of videos... If I change it back I can fix the issue and i see videos in video folder again.
Yepp, see the same.
When I browse into the videofolder on my Bravia-TV-set I see the photo-folders from my NAS. When I go to options and resort z->a, I see the video-folders afterwards (but still no content). When go back to sort a->z I see the photo-folders again.

cya
ahuga

Cronos
Posts: 2
Joined: Fri Jan 22, 2010 2:53 am
AV Hardware: Wester Digital (My Book World Edition Network Storage)
Sony Bravia 40XBR9
Sony Playstation 3
Palm Pre cel phone
Ithouch

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by Cronos » Fri Jan 22, 2010 3:44 am

I just bought a “Western Digital: My Book World Edition Network Storage” and it came out with the TwonkyMedia Server. So far this little rig is really good because I can access my storage unit (video, pictures and music) via Playstation 3, three different computers and two cellular phones. Here is the problem with my TV: “Bravia 40XBR9” it is impossible to access my videos; I’ve tried everything without luck; it is just my or the TV is not compatible? My TV uses the DNLA technology and I have TMS 5.2, anybody can help?

sinr0909
Posts: 4
Joined: Wed Mar 17, 2010 1:21 am
AV Hardware: sony

Re: Streaming from my WHS to a DLNA-compliant Sony XBR9 TV

Post by sinr0909 » Wed Mar 17, 2010 1:39 am

Cronos, did you find a way to fix the problem with your bravia, i have the same problem. hope to learn sth from your experience.

[quote="Cronos"]I just bought a “Western Digital: My Book World Edition Network Storage” and it came out with the TwonkyMedia Server. So far this little rig is really good because I can access my storage unit (video, pictures and music) via Playstation 3, three different computers and two cellular phones. Here is the problem with my TV: “Bravia 40XBR9” it is impossible to access my videos; I’ve tried everything without luck; it is just my or the TV is not compatible? My TV uses the DNLA technology and I have TMS 5.2, anybody can help?[/quote]

Post Reply