TMS 5.1.2 and broken navigation tree on Sony Bravia TV

Post Reply
fero
Posts: 23
Joined: Thu Jun 18, 2009 3:14 pm
AV Hardware: Dlink NAS DNS-323
Sony Bravia KDL-40W5500

TMS 5.1.2 and broken navigation tree on Sony Bravia TV

Post by fero » Tue Jan 19, 2010 4:14 pm

Hello,

There is an issue with TMS 5.1.2 enhanced navigation tree for Sony Bravia TVs (when dlna client is Sony Bravia, TMS enables navigation tree that is better integrated with XMB menu on Sony TVs - this is new in 5.x, was not present in 4.x).

The problem is that when you are navigating through eg. TMS Video tree on TV and you change sort option for the folder (via Options function in the menu on TV) then navigation tree is refreshed but you will see Photos tree under Video folder (!). Navigation tree is OK only when you use Sort option "Z -> A", for all other options navigation tree is broken!

This issue was confirmed also by another Bravia user. Can Twonky team have a look on this issue please? I'm not sure if this is a problem in TMS or in TV...

Thanks

Best regards
Fero

User avatar
Fozzie Bear
Posts: 15
Joined: Tue Sep 01, 2009 3:11 pm
AV Hardware: Dell Poweredge 830 server running Windows Home Server PP2
1 PC with Vista Media Centre Edition
2 PCs with XP 2005 MCE

Re: TMS 5.1.2 and broken navigation tree on Sony Bravia TV

Post by Fozzie Bear » Sat Jan 23, 2010 8:26 pm

Hi, Is there any update on this issue as it is also happening to me with my Bravia KDL-W5500 i.e. under the Video tab only Albums (Photos) are listed. I thought I was going mad until I found Fero's post on this forum.

vkolli
Posts: 9
Joined: Thu Dec 10, 2009 9:36 pm
AV Hardware: WHS on Scaleo Home Server
Sony Bravia 46W5100

Re: TMS 5.1.2 and broken navigation tree on Sony Bravia TV

Post by vkolli » Sun Jan 24, 2010 3:37 am

Its Funny, I see my Music files under video section. My photo & music sections are OK. My navigation setting is 'Folder View'. So I went back to using 'Generic DLNA Server' profile.

I am waiting for the fix as well.

BaldGuy
Posts: 1
Joined: Sat Feb 06, 2010 8:55 pm
AV Hardware: MAC, Sony Bravia, Pioneer elite, Xbox

Re: TMS 5.1.2 and broken navigation tree on Sony Bravia TV

Post by BaldGuy » Sat Feb 06, 2010 9:00 pm

I too am having an issue with Audio folders showing up in the video search on my Sony Bravia.

User avatar
Fozzie Bear
Posts: 15
Joined: Tue Sep 01, 2009 3:11 pm
AV Hardware: Dell Poweredge 830 server running Windows Home Server PP2
1 PC with Vista Media Centre Edition
2 PCs with XP 2005 MCE

Re: TMS 5.1.2 and broken navigation tree on Sony Bravia TV

Post by Fozzie Bear » Tue Apr 13, 2010 8:18 pm

Hi Twonky Moderators. Can you tell me and other affected users when we are going to get a fix for the broken navigation tree on WHS 5.1.2. :?: I am positive it is not the tv, and it is a real pain as you cannot sort videos alphabetically.

Post Reply