ReInstall problems on NSLU2

LinkSys wireless Music Player and LinkSys Media Adapter
Post Reply
falk
Posts: 1
Joined: Wed Oct 10, 2007 1:07 pm

ReInstall problems on NSLU2

Post by falk » Wed Oct 10, 2007 1:11 pm

hi

After a new harddrive installlation i needed til reinstall Twonkymedia. How ever it is not possible for the installer to connect to the NSLU2 anymore, but i have no problems logging on to the nslu2 with a telnet client... My firewall has been shut down..

Any suggestions?

2b
Posts: 1
Joined: Tue Nov 20, 2007 11:51 am

Post by 2b » Tue Nov 20, 2007 12:08 pm

hi,

i just downloaded the trial version for the nslu. i encountered similar issues. The nassetup did not find the nslu IP (so it claimed) the steps i took was

1. ping the nslu to confirm it was ok and running
2. ensured telnet was enabled from the nslu managemt www ( i run unslung)
3. using putty i telneted to the nslu -> result ok
4. ... an alternative is to start->run-cmd and from the dos prompt issue: telnet IP_address_of_NSLU
5. execute nassetup -> with an aborted installation due to not finding the nslu2
......
.....
6. as a next step I looked in the log file and noticed that a HTTP server was running in the installation process ....
7. Next step i looked at the nasinstaller script -> i noticed the wget commands
8. the conclusion i draw was that files were transfered using hhtp (using wget) as part of the installation process

-----> which actually solved MY problem ....

I had earlier changed the http port of the nslu2 httpd due to running my own gallery / mediawiki from the slug ....

9. solution (in my particular case) was therefore to change the listening port of the nslu http server back to 80!!!

http://192.168.1.x/Management/

1.administration menu
2. system
3. Enable UPnP Support
Port number for HTTP (Web Browser) connections to this server:
80


For whats it worth, it solved my issues. the trial version installed flawlessly after that! It is now running on my system

Cheers,

2B

Post Reply