Config webpage not reachable after upgrade to 4.4

LinkSys wireless Music Player and LinkSys Media Adapter
Post Reply
Posts: 6
Joined: Mon Nov 26, 2007 8:26 pm

Config webpage not reachable after upgrade to 4.4

Post by eeebyegum » Thu Nov 29, 2007 6:27 pm


I have upgraded my NSLU2 [uNSLUng to V2.3R63-uNSLUng-6.8-beta] from Mediaserver 3.1 to 4.4 with a clean install.

Now my box serves media and I can get my NAS homepage at http://NSLU2/. But when I try to get the config page at http://NSLU2:9000. I get a 404 webpage not found error. I have done a reinstall but to no avail.

Any help greatly appreciated


Posts: 33
Joined: Thu Jun 21, 2007 11:46 am

Post by HDPete » Sun Jan 06, 2008 8:33 am

I have just had the same problem. Did you ever get it resolved? What was the solution?


Posts: 8
Joined: Sat Jul 09, 2005 4:35 pm
Location: Munich, Germany

Have you tried that?

Post by Virtualienmarkt » Sun Jan 06, 2008 9:06 pm

Hi there,

have you tried http://NSLU2:9000/configpage/index.html ? I got this from the PC setup software that installed the 4.4 on my NSLU.

Alternatively, http://NSLU2:9000/config could also help.

Thumbs up for your NSLU,


Running Twonky on a NSLU2 from a 4GB USB stick :)

Post Reply