Page 1 of 1

Nslu2 and 360 problems (contect not supported! ?) Xbox 1fine

Posted: Sun Dec 30, 2007 11:12 am
by wallace4793

I have a nslu2 unlung to disk 2 and im running the latest townky registered and installed on my disk. I had it running on box xbox360 and xbmc yesterday.

Today although it still functions fine on xbmc, my 360 gives "content not supported". It can see all the files (divx and wmv) but wont play any. If i log onto mce and select my external hd as another computer they play fine.

This points to twonky not handling the file correctly as the same files play fine when using mce extender. Anyone any thoughts?


Please note all codecs are installed on the 360 and the files are def in fully compliant format.

Posted: Sun Dec 30, 2007 11:32 am
by wallace4793
Also the browser pages for twonky dont always load and when they do say "error on page" in the bottom status bar

Posted: Sun Dec 30, 2007 12:16 pm
by wallace4793
I fixed it for now by downgrading to 4.4.2 (from 4.4.3) Mustve been a corrupt install? Hopefully this installation will stay working.

Posted: Wed Jan 02, 2008 8:55 pm
by andyrich29
Yes I have 4.4.2 running on my NSLU2 with no problems streaming to my Xbox 360.

I have problems streaming to my MP101's though. It plays only a portion of the track and skips to the next. Seems to be worse on the higher bit rate songs. So I guess its some buffer type of problem. I've tried farting around with the client settings e.g. MP101 RTP/No RTP which doesnt help.
Used to work with 4.1 before the web interface was changed.