Problems for a first time User

Windows specific discussions
Post Reply
brucewweiner
Posts: 3
Joined: Sun Jun 24, 2007 6:15 am
Contact:

Problems for a first time User

Post by brucewweiner » Sun Jun 24, 2007 7:44 pm

Loaded Twonky on two XP Machines. Seems fine playing music but video - not so much.

I get the following in the log file when starting up:

14:40:33:301 SYSTEM:NO TRANSLATION FOR accessuser
14:40:33:301 SYSTEM:NO TRANSLATION FOR accesspwd
14:40:33:301 SYSTEM:NO TRANSLATION FOR autotree
14:40:33:301 SYSTEM:NO TRANSLATION FOR clearclientsonrestart
14:40:33:301 SYSTEM:NO TRANSLATION FOR dyndns
14:40:33:301 SYSTEM:NO TRANSLATION FOR dlnastrict
14:40:33:301 SYSTEM:NO TRANSLATION FOR httpremoteport
14:40:33:301 SYSTEM:NO TRANSLATION FOR livevideoname
14:40:33:301 SYSTEM:NO TRANSLATION FOR liveradioname
14:40:33:301 SYSTEM:NO TRANSLATION FOR allradio
14:40:33:301 SYSTEM:NO TRANSLATION FOR newobjectdir
14:40:33:301 SYSTEM:NO TRANSLATION FOR platform
14:40:33:301 SYSTEM:NO TRANSLATION FOR startupmb
14:40:33:301 SYSTEM:NO TRANSLATION FOR upnptimeout
14:40:33:301 SYSTEM:NO TRANSLATION FOR v

Suggestions? Ive tried searching but nothing obvious.

bruce

User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
AV Hardware: TwonkyMedia AV UPnP Mediaserver (Marvell Kirkwood ARM Sheevaplug with Debian Squeeze).
2x Noxon V2 audio client
1x PS3 Slim 500GB Audio/Video UPnP client.
1x Sony VGF-CP1 Wireless Photoframe.
Location: UK

Post by mgillespie » Fri Jun 29, 2007 5:51 pm

Nothing to worry about, I think they all do that. Mine certainly does, as it not related to your problem..

Does your client list the video, but not play them?

What client?
What format video?
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.

brucewweiner
Posts: 3
Joined: Sun Jun 24, 2007 6:15 am
Contact:

Help is greatly appreciated

Post by brucewweiner » Fri Jun 29, 2007 9:20 pm

Ok -

Clients are : D-link DSM-510

Licenced 2 copies of TwonkyVision one is on a Vistax64 machine and the other a XPSP2 PC. Have a mac here too if thats easier.

I have 2 rooms ; 1 with a Westinghouse LTV-46W1 and the other a Toshiba 42HP95; and each with a Yamaha HTR-95xx series 5.1 surround system hooked up with optical connection to the D-Link.

Virtually all music media is working fine. Have alot of clean up to do with tags but thats expected.

All video I have is awful. WMV9; Divx; xvid - all of it. I tried burning some a the suggestion of IMTOOO software as PSP1080i, but the DSM sees a folder with that name on the twonky server buy wont play it.

There has to be an easier way.. I also have like 400 ISO movie images that i need to convert when i find something that works.

Any advice/wisdom would be appreciated.

Post Reply