4.4.3 on XP using a PS3 problems?

Windows specific discussions
Post Reply
ukboarder
Posts: 2
Joined: Mon Feb 11, 2008 5:33 pm

4.4.3 on XP using a PS3 problems?

Post by ukboarder » Tue Feb 12, 2008 12:21 pm

Hi all, just wondered if anyone else has had these problems.

I have installed the trial version on an XP Service pack2 machine and am trying to play mp3's and avi's which are on a drive connected to the PC.
It worked for a few minutes but then crashed the application, after searching for some known problems it seems there was an issue that the devs are working on.

I installed 4.4.2 as this was meant to be more stable but unable to play divx. After installing it I was able to play some mp3s and it all seemed to be working ok (films were unsupported data but I can live with that). then it stopped being able to connect and all my play lists were saying no files listed. I rebuilt the database and restarted the service and still the same issue. I put logging on for scanning and could see it importing all of the mp3's but again when looking at it through the ps3 it could see the file structure but not the tracks. ( I read about some tags not being supported but tried some tracks that had worked previously )

I turned logging off for scanning as that seemed ok, and set it to system and a few others, when looking at the logs I see lots of html unable to connect or get data errors.

Anyone have any ideas what I can do to fix this?

Thanks in advance

Nick

Post Reply