Page 1 of 1

can't start server after upgrade on Rasp Pi

Posted: Mon Jan 19, 2015 2:22 pm
by DigitalEssence

I’ve had Twonky running on my Pi for months now and thought I’d upgrade to 7.3 but now it won’t start.

I downloaded from your site, copied the files over to /usr/local/twonky/ where my existing install was and then tried starting it.

When I run:

/usr/local/twonky/ start

I get the following error:

Warning: support deamon /usr/local/twonky/twonkytuner not found.
Starting /usr/local/twonky/twonkystarter ... /usr/local/twonky/twonkystarter: 1: /usr/local/twonky/twonkystarter: Syntax error: word unexpected (expecting ")")

And as I am very new to Linux & the Pi, this means absolutely nothing to me!