Page 1 of 1

Twonky 8 / Debian 8 - how to enable transcoding

Posted: Wed Apr 19, 2017 9:54 pm
by gandi1791
Hi everyone,

first of all, I've read a lot of posts, used the search function, but I can't find a solution, only some facts which leads me to this post :shock:

My situation:
> Hardware:
AMD A4-5300 APU with Radeon(tm) HD Graphics, 4 GB RAM
> Debian 8 amd64
> ffmpeg installed
> Twonky 8.2.1
> Twonky-transcoding installed
> created /usr/share/twonky/cgi-bin/ffmpeg.location with content: /usr/bin (ffmpeg is installed there)

> streaming of my heterogen movie collection (~2500 movies) works for ~80% (already ok before installing transcoding)
> A couple of old movies have more than one audio track which is in combination with DVD "VOB" format, MPEG2 Program Stream a problem for my Panasonic Viera TV.
The movies are juddering every few seconds... :oops:

What I already know from this forum (thank you!! :P ):
> Panasonic TVs are accepting only one audio track in MPEG-2 program streams, codec AC3 or MPEG-1 Layer 2
> in this case transcoding is necessary (I know this already from PLEX, which I'm using in the past. There, these movies are running without juddering while being transcoded, but can't be paused, forwared, rewinded, which is bothersome)
> Twonky in Daemon mode doesn't support transcoding
> Twonky 6: I found a description to change from daemon to "not-daemon" mode by using dtach and remove "-D" option in start script

So my question now:
How can I modify my installation to activate transcoding for these movies? (because instruction for T6 doesn't fit to T8)

Thanks in advance for your help.

Re: Twonky 8 / Debian 8 - how to enable transcoding

Posted: Fri May 05, 2017 9:49 am
by gandi1791
no one any information?