libgcc_s.so.1 missing

Linux and UNIX specific discussions
Post Reply
Axnor
Posts: 1
Joined: Mon Aug 13, 2007 11:33 am

libgcc_s.so.1 missing

Post by Axnor » Mon Aug 13, 2007 11:37 am

Hi,
im using debian 4.0 (AMD64 version) and when i try to isntall twonkyvision there comes an error:

Code: Select all

libgcc_s.so.1 must be installed fpr pthread_cancel to work
need i an other package?
something missing?

please help m

zhadnost
Posts: 4
Joined: Fri Mar 02, 2007 2:34 pm

Re: libgcc_s.so.1 missing

Post by zhadnost » Tue Oct 16, 2007 10:43 am

Axnor wrote:Hi,
im using debian 4.0 (AMD64 version) and when i try to isntall twonkyvision there comes an error:

Code: Select all

libgcc_s.so.1 must be installed fpr pthread_cancel to work
need i an other package?
something missing?

please help m
I'm having the same problem, since upgrading my server to debian 4.1 (AMD64). Does anyone have any idea what to do?

(libgcc_s.so.1 is installed and ldconfigured).

zhadnost
Posts: 4
Joined: Fri Mar 02, 2007 2:34 pm

Post by zhadnost » Wed Oct 17, 2007 9:28 am

apt-get install ia32-libs

Post Reply