Twonky server visible but media not

Linux and UNIX specific discussions
Post Reply
madpatrick
Posts: 1
Joined: Wed Sep 26, 2007 8:04 am

Twonky server visible but media not

Post by madpatrick » Wed Sep 26, 2007 8:29 am

Hello,

I've installed twonkey media on my Clarkconnect server. After installing my media files were visible in WMP11, but the often they disappear.
Due a lack of time, i've not touched twonkey for a couple of weeks.
Now i see the twonky server, but WMP11 can not display any mediafiles.
With Nero home i've the same problem.
In the webconfig of Twonky i see that i've 5603 music files !! and 2605 photo's.

Is this because my 30-day trial-periode is over.

My intention is to buy a Netgear EVA700, but before this i want to be sure that twonky is working.
Can somebody help me with this ?

chatan
Posts: 2
Joined: Wed Oct 10, 2007 12:44 pm

Post by chatan » Thu Oct 11, 2007 3:10 am

I'm having same (or at least similar) problems (trial version on Freespire) with my SMC EZ-Stream and Linksys media link.

Still playing around with it but seems I can it going again after some combination of restarting server or rescanning directories.

My next attack is to see if it is a permissions problem.

The very first time I installed TwonkyVision, it was super easy to set up and worked great and had high hopes. None of the other commandline media beaming options has worked for me yet due to my ignorance.
-Bill

Post Reply