won't pickup any of my media

Linux and UNIX specific discussions
Post Reply
liamdawe
Posts: 1
Joined: Mon Jun 23, 2008 12:15 am
AV Hardware: xbox 360
ubuntu linux pc

won't pickup any of my media

Post by liamdawe » Mon Jun 23, 2008 12:17 am

I have hundreds of mp3 files and avi files, i am sharing all my folders needed yet twonky fails to pick up any files at all :evil:

Richard210363
Posts: 3
Joined: Mon Oct 20, 2008 6:32 pm
AV Hardware: PC

Re: won't pickup any of my media

Post by Richard210363 » Mon Oct 20, 2008 9:57 pm

I get this a lot.
One solution I have found is to delete the database from the install folder and use the web config under Maintenance to rebuild the database

JeffTehGodOfBiscuits
Posts: 2
Joined: Mon Nov 10, 2008 3:40 am
AV Hardware: Dell PowerEdge 2450
Fibre Attached Fujitsu Eternus 8000 24 TB enclosure
Debian Etch x64
D-Link DSM520, various other UPnP clients.

Re: won't pickup any of my media

Post by JeffTehGodOfBiscuits » Mon Nov 10, 2008 3:55 am

I'm having this problem as well. I've deleted /usr/local/TwonkyMedia/twonkymediaserver.db/twonkymediaserver.main.db, re-run the rebuild db from Maintenance, yet it will only pull from one or another of my media sources, which are basically as follows:
/media/avi/music
/media/avi/video
/media/avi/photo
This is all configured in http://.../conf, yet only /media/avi reflects directories and files whereas /media/music/* appears to not exist in TMS.
I have noticed this behavour on Windows platform as well.
Developers: is this a known bug?

Thanks,

Me

Post Reply