Unable to use .sh file

Linux and UNIX specific discussions
Post Reply
MarkyMarc
Posts: 2
Joined: Thu Jul 17, 2008 3:37 am
AV Hardware: a

Unable to use .sh file

Post by MarkyMarc » Thu Jul 17, 2008 3:42 am

Hi,

I downloaded the .sh package and when i try to use it, i get the following error

gzip: stdin: invalid compress data -- crc error
gzip: stdin: invalid compress data -- lenght error

I've tried with wget and the link from the site with the same result.

Anyone ahs any idea what i can do?

Spunkee
Posts: 2
Joined: Sat Jul 26, 2008 3:41 pm
AV Hardware: Zyxel DMA-1000, Buffalo Link Theater

Re: Unable to use .sh file

Post by Spunkee » Sat Aug 02, 2008 4:07 pm

hello,

i always got the same problem, i couldn't fix it.
use the package for manual installation, this one works. and manual installation is easy.


SpunkEE

stalkerh
Posts: 1
Joined: Thu Sep 18, 2008 12:46 pm
AV Hardware: None

Re: Unable to use .sh file

Post by stalkerh » Thu Sep 18, 2008 12:54 pm

Hi
The reason i have found that causes this is when the file is downloaded as ASCII , ensure your file type is set to binary other wise compression is used and the file is corrupted.

Post Reply