server 5.1.1 and pictures

Linux and UNIX specific discussions
Post Reply
firefoxy
Posts: 4
Joined: Sun Dec 13, 2009 1:21 pm
AV Hardware: Phillips TV phl9604H

server 5.1.1 and pictures

Post by firefoxy » Wed Dec 16, 2009 9:51 pm

Hi all,
in version 5.0.68 I have seen my pictures in full size. But now, with 5.1.1 I see this pictures on my TV in a size 160 x 120 pixel!?? What it is?
please help me

Gruß

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: server 5.1.1 and pictures

Post by PeeBee » Wed Dec 16, 2009 9:57 pm

Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

firefoxy
Posts: 4
Joined: Sun Dec 13, 2009 1:21 pm
AV Hardware: Phillips TV phl9604H

Re: server 5.1.1 and pictures

Post by firefoxy » Fri Jan 01, 2010 4:11 pm

This is not a answer. This is murx how you can see. Because this not work. in the 5.1.2 is the same problem.
The pictures are displayed with 160 x 120 pixl on a display with 1920 x 1080 pix.

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: server 5.1.1 and pictures

Post by PeeBee » Fri Jan 01, 2010 10:35 pm

The final post in the link I gave mentioned adding XM:NOTRPICS to the profile used for your TV in your clients.db file. Have you tried this?

Your server is transcoding the pictures for the TV and resizing them - this entry should stop that happening.

Besides, it was an answer - just not the right one! Only trying to help.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

firefoxy
Posts: 4
Joined: Sun Dec 13, 2009 1:21 pm
AV Hardware: Phillips TV phl9604H

Re: server 5.1.1 and pictures

Post by firefoxy » Sun Jan 03, 2010 4:53 pm

Hi PeeBee, I wrote this in the clients.db. But this not help. The TV give out the picture in 160 x 120 pix.
This is in the version 5.1.1 , 5.1.2 so but not in the 5.0.68.
Thank you.
Read the programer not this problem?

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: server 5.1.1 and pictures

Post by PeeBee » Mon Jan 04, 2010 12:53 am

firefoxy wrote:Read the programer not this problem?
This is a user forum - only a few PV people look in on here.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

Post Reply