Mac and PS3

everything about MacOS
Post Reply
domerdel
Posts: 7
Joined: Thu May 24, 2007 7:15 am

Mac and PS3

Post by domerdel » Thu May 24, 2007 7:20 am

I turned to Twonky Vision trial after numerous frustrations with EyeConnect. The problem I was having is, I have a gigabit network, I would be trying to do a hi-res photo album (about 1.5 MB per photo) slide show, and after about the 3rd photo it would stop and say "Access Denied".

Anyways, So I installed Twonky for Mac OS X..

I was confused by the following
- After installation there was no sign of any configuration file/GUI
- my PS3 recognized a twonky vision server, had folders, but I didn't know how to add/remove (since there is no config GUI).

Files played at first, then literally 10 seconds later, "Access Denied" message.

Im sorry cuz this will sound newbie... what's with these DLNA software programs? they seem a bit..., well... half-ass....

ttate90303
Posts: 1
Joined: Thu May 24, 2007 2:03 pm

Post by ttate90303 » Thu May 24, 2007 2:06 pm

Yeah, there's no real GUI app. But instead point your favorite web browser to the following URL: http://127.0.0.1:9000

There you can configure Twonky to work. Point your directories to the appropriate media. Note if they're on other volumes, be sure to use the full directory. I've gotten mine up and running playing vids, music (supported formats only) and photos. Post questions if you run into trouble.

xberserker
Posts: 7
Joined: Thu May 24, 2007 2:46 pm
Contact:

Post by xberserker » Thu May 24, 2007 2:58 pm

I can't get the PS3 to see TwonkyVision :? I have TwonkyMedia Version 4.3 installed on my Intel iMac. My PS3 & iMac are both connected wirelessly.

What are your settings on the TwonkyVision MediaServer? I must be missing something simple.

domerdel
Posts: 7
Joined: Thu May 24, 2007 7:15 am

Post by domerdel » Thu May 24, 2007 3:05 pm

Thank you that was a lot of help, finally get a grip on this program.

However, Navigation and sharing (custom) do not seem to be working. I'll try and change navigation setup, and add Video folders, for example

/Volumes/BACKUP/Video/Hi-Def/Movies/Casino Royal - Blu-Ray

But it's either wanting to view the "User" directory or "All" (but All just appears to be all user videos).

Plus no matter what navigation setup i choose it's still the same format. I even tried using a user specific picture folder such as
/Users/Dominic/Pictures/CAMERA/Dahmer_random

Again, it just saw All pictures or my main picture directory. It did not point to the specific share I request.

I'm making sure to save changes, then hit "restart server"[/quote]

InHortus
Posts: 1
Joined: Thu May 24, 2007 3:19 pm

Post by InHortus » Thu May 24, 2007 3:21 pm

xberserker wrote:I can't get the PS3 to see TwonkyVision :? I have TwonkyMedia Version 4.3 installed on my Intel iMac. My PS3 & iMac are both connected wirelessly.

What are your settings on the TwonkyVision MediaServer? I must be missing something simple.
I'm in the exact same situation! Will fiddle and see what I can do :S

edlitmus
Posts: 3
Joined: Thu May 24, 2007 10:05 pm

Post by edlitmus » Thu May 24, 2007 10:12 pm

I have an old dual G4 PPC mac and the PS3 can see that fine, but it can't see my Intel mac at all. The media server is a PPC binary, so I suspect that is the problem.

Are there plans to have a Universal Binary (or at least an Intel build) anytime soon?

Video_newb
Posts: 17
Joined: Thu May 24, 2007 11:10 pm

Post by Video_newb » Thu May 24, 2007 11:17 pm

90% of all upnp problems are firewall related. I don't know if this will help all or any of you but it helped me (I found it posted in earlier threads).

In system preferences/ sharing/ firewall make a new selection and open TCP 9000 and UDP 1030, 1900, 9080. They might not all be required, but this is what worked for me. Also if that doesn't work you might want to check the settings on your router as well, sometimes there is a UPNP option that might be mucking with things.

Kid Red
Posts: 7
Joined: Fri May 25, 2007 3:50 am

Post by Kid Red » Fri May 25, 2007 3:59 am

K, I got it to work but notice a few things (may be documented, just pointing them out)

1) Does not see all caps extensions ie image.JPG will not even display file name
2) no album art for music
3)I'm missing a ton of my music collection which displays as invalid data-however I think these all to be mp3s. A few may be mp4, but I doubt all that I am missing is mp4.
4) only mpg support right now, not sure why the it says it supports avi, mpg4, and all those, I can only get mpgs to be valid data
5)UI is bland. I tried advance default and now will play with ipod and see if that's any better. Just would like to see more info, bigger thumbs with drop shadows, album art, etc for the money.

So not bad, but I have to compare to the free DLAN/UPuP servers to see the value.

domerdel
Posts: 7
Joined: Thu May 24, 2007 7:15 am

Post by domerdel » Fri May 25, 2007 8:44 pm

The MP4's are very very picky, they have to be MP4 - AVC.

srammij
Posts: 32
Joined: Sat May 26, 2007 12:03 am
Contact:

Post by srammij » Sat May 26, 2007 12:08 am

Does anyone know the latest on the 4.4 beta2???

I downloaded it this morning, and installed but didn't notice a difference. I still can't view MP4's. I put some MP4's on a usb drive and they worked on the PS3, but when i try them over the Twonky server... it says unsupported data.

Also, Maybe if there someone from developement that can answer, is an upcoming version going to allow for other types to be accessible for the PS3, such as how the NERO media server converts on the fly?

If some of these issues can be resolved, i would gladly pay $40 for this, and would definitely suggest it to everyone on the ps3forums.com

Kid Red
Posts: 7
Joined: Fri May 25, 2007 3:50 am

Post by Kid Red » Sat May 26, 2007 12:49 am

Anyone have luck with iPhoto files? Mine don't even display and I think it's because of the JPG all caps extensions. Regular lowercase jpg files display fine. Anyone confirm iphoto (inside the originals folder)

srammij
Posts: 32
Joined: Sat May 26, 2007 12:03 am
Contact:

Post by srammij » Sat May 26, 2007 2:49 am

Kid Red wrote:Anyone have luck with iPhoto files? Mine don't even display and I think it's because of the JPG all caps extensions. Regular lowercase jpg files display fine. Anyone confirm iphoto (inside the originals folder)
I've got that to work... i'm at work, so i can't post a pic... but i have been able to browse all of my photos from my iphoto library.

goon83
Posts: 1
Joined: Sat May 26, 2007 11:03 am

Post by goon83 » Sat May 26, 2007 11:08 am

Hey,

my ps3 can't find the media server, already tried everything ;(

here my settings

ps3 with manuell ip, no network issues, all works fine so on
macbook c2d manuell ip, no network issues, all works fine too ;)
wlan with d-link 624 Router

in twonky configuration panel, my ps3 is listed automatically with the right ip and i switched to "ps3" (twonky beta 4.4)

what i've tried

deactivate macbook firewall
open ports at macbook firewall
open all necessary ports
port forwarding on d-link router

...

and still,

ps3 doenst find any mediaserver ;(

any help?

iJonathan
Posts: 3
Joined: Sat May 26, 2007 1:16 pm
Location: London

Post by iJonathan » Sat May 26, 2007 1:27 pm

Try binding your mac server address to twonky using entry at the bottom of Twonky net work configuration page.

Are you running parallels or vmware on your mac?

Hope this does the trick - I tried everything you did until I found this tip on another discussion.

Kid Red
Posts: 7
Joined: Fri May 25, 2007 3:50 am

Post by Kid Red » Sat May 26, 2007 3:23 pm

srammij wrote:
Kid Red wrote:Anyone have luck with iPhoto files? Mine don't even display and I think it's because of the JPG all caps extensions. Regular lowercase jpg files display fine. Anyone confirm iphoto (inside the originals folder)
I've got that to work... i'm at work, so i can't post a pic... but i have been able to browse all of my photos from my iphoto library.
Well, that's at least encouraging. Can you recall what you did or any tweaks you made? You are navigating into your iphoto/originals folder?

THE REVENGE
Posts: 33
Joined: Sat May 26, 2007 12:58 pm
Location: The Netherlands
Contact:

Post by THE REVENGE » Sat May 26, 2007 5:19 pm

just guessing here guys but cound't it have something to do with the fact that the ps3 only play's external mp4 file's
if they are put in a seperate file folder named: VIDEO only then it work's (using a fash card / USB harddrive) but the same file wont play when it is seen trough Twonky WEIRD STUFF !!!!

Ps: excuse me for my bad english i'm dutch so if their are any typing erros never mind them ! ;)
[/b]

srammij
Posts: 32
Joined: Sat May 26, 2007 12:03 am
Contact:

Post by srammij » Sat May 26, 2007 5:26 pm

THE REVENGE wrote:just guessing here guys but cound't it have something to do with the fact that the ps3 only play's external mp4 file's
if they are put in a seperate file folder named: VIDEO only then it work's (using a fash card / USB harddrive) but the same file wont play when it is seen trough Twonky WEIRD STUFF !!!!

Ps: excuse me for my bad english i'm dutch so if their are any typing erros never mind them ! ;)
[/b]
I haven't tried putting the movies i have in a "Video" folder... but that might work. I noticed that with the vid's i was trying on usb drive before. I'll try that next. I still haven't been able to watch any movies from my mac, but the pics and audio work.

THE REVENGE
Posts: 33
Joined: Sat May 26, 2007 12:58 pm
Location: The Netherlands
Contact:

Post by THE REVENGE » Sat May 26, 2007 11:01 pm

srammij wrote:
THE REVENGE wrote:just guessing here guys but cound't it have something to do with the fact that the ps3 only play's external mp4 file's
if they are put in a seperate file folder named: VIDEO only then it work's (using a fash card / USB harddrive) but the same file wont play when it is seen trough Twonky WEIRD STUFF !!!!

Ps: excuse me for my bad english i'm dutch so if their are any typing erros never mind them ! ;)
[/b]
I haven't tried putting the movies i have in a "Video" folder... but that might work. I noticed that with the vid's i was trying on usb drive before. I'll try that next. I still haven't been able to watch any movies from my mac, but the pics and audio work.


YEAH SAME HERE EVERYTHING WORKS EXCEPT THE VIDEO'S
NOT EVEN WHEN THE MP4 FILES ARE ON A FAT32 FORMATED (WINDOWS) USB STICK/HARDDISK AND ARE PUT IN A FOLDER NAMED: VIDEO AND ACCESED USING TWONKY MEDIASERVER.

BUT THAT SAME VIDEO WILL/DOES RUN WHEN U CONNET THE USB HARDDRIVE TO YOU PS3 USING A USB CABLE !


IT SEEMS AS IF TWONKY DOES NOT RECONICES THE VIDEO FOLDER TO BE A VIDEO FILE, BECAUSE THE PS3 DOES !!!
JUST TRY PUTTING A MP4 MOVIE FILE IN A FOLDER NAMED: VIDEO (ALL CAPITOLS) EN PUT IT ON A FAT32 FORMATED USB STICK/HARD DRIVE OR FLASH MEMORY CARD AND THE PS3 WILL SEE THE VIDEO FILE AND WILL PLAY THE FILE !

Kid Red
Posts: 7
Joined: Fri May 25, 2007 3:50 am

Post by Kid Red » Sun May 27, 2007 2:31 pm

Oh, where did everyone get the beta 4.4 release? I can't find it.

Video_newb
Posts: 17
Joined: Thu May 24, 2007 11:10 pm

Post by Video_newb » Sun May 27, 2007 5:16 pm

http://www.twonkyvision.com/Download/Tw ... x-4-4.html

Also, I'm currently investigating mp4 playback. Discussion is in the main media server forum, but I'll report back if I have any success.

Brandon B
Posts: 2
Joined: Mon May 28, 2007 2:24 am

Post by Brandon B » Mon May 28, 2007 2:39 am

Kid Red wrote:
srammij wrote:
Kid Red wrote:Anyone have luck with iPhoto files? Mine don't even display and I think it's because of the JPG all caps extensions. Regular lowercase jpg files display fine. Anyone confirm iphoto (inside the originals folder)
I've got that to work... i'm at work, so i can't post a pic... but i have been able to browse all of my photos from my iphoto library.
Well, that's at least encouraging. Can you recall what you did or any tweaks you made? You are navigating into your iphoto/originals folder?
We meet again.

Chucked Eyeconnect off my wife's intel mini since it wasn't working very well, and got TwonkyVision somewhat configured (4.3)

Oddly, my PS3 is seeing all her photos and displaying them just fine, uppercase .JPG extension or not.

Some music seems to be working. Haven't checked out any video yet. I'll more fully investigate the photo stuff and see if I can find anything that doesn;t work, as that part at least is much better with this.

BB

srammij
Posts: 32
Joined: Sat May 26, 2007 12:03 am
Contact:

Post by srammij » Mon May 28, 2007 6:56 am

Does anybody know for certain if they're working on this issues for playing mp4's through Twonky?

Honestly, i got excited months ago when i heard about AppleTV, because i have my whole library of movies backed up to hard drive. But when i saw AppleTV in action, i was a bit dissapointed. I'm glad i didn't spend hundreds of dollars on that thing.

I hope Twonky can clean everything up and run smoothly with the PS3, because that would be the perfect solution.

THE REVENGE
Posts: 33
Joined: Sat May 26, 2007 12:58 pm
Location: The Netherlands
Contact:

Post by THE REVENGE » Mon May 28, 2007 10:19 am

srammij wrote:Does anybody know for certain if they're working on this issues for playing mp4's through Twonky?

Honestly, i got excited months ago when i heard about AppleTV, because i have my whole library of movies backed up to hard drive. But when i saw AppleTV in action, i was a bit dissapointed. I'm glad i didn't spend hundreds of dollars on that thing.

I hope Twonky can clean everything up and run smoothly with the PS3, because that would be the perfect solution.

I coudn't agree more !

It sucks though that it already works for Windows
I hate Windows ! :wink:

jrw365
Posts: 1
Joined: Thu May 31, 2007 9:12 pm

Post by jrw365 » Thu May 31, 2007 9:22 pm

iJonathan wrote:Try binding your mac server address to twonky using entry at the bottom of Twonky net work configuration page.

Are you running parallels or vmware on your mac?

Hope this does the trick - I tried everything you did until I found this tip on another discussion.
hi i have the same problem here not running parallels etc., simply running ppc powerbook and netgear router/modem with all the tcp/udp ports opened both via the mac and via my router config.

where do i find the mac server address for this trick suggested above, can you confirm you mean the ip address my mac or its mac address?

many thanks

J

THE REVENGE
Posts: 33
Joined: Sat May 26, 2007 12:58 pm
Location: The Netherlands
Contact:

Post by THE REVENGE » Fri Jun 01, 2007 11:25 am

A little information for those who download dvd's in VIDEO_TS format.
using news groups or bitttorrent.
And for those who would like to see the compleed DVD/movie in one time and don't want to convert the whole movie to mp4. (wich takes a year or 2)


The thing to do is:

Download MPEG Streamclip 1.8 for mac OSX ! (this is the fastest and best converting program for the MAC.)
http://www.squared5.com/


Use this to convert your VIDEO_TS files (the one's with the movie are usualy called VTS_02_1.VOB most of the time it's three or more files, so use shift to select all the files you need.)

and covert the selected files to MPEG with MP2 Audio !

This will go very!! fast ! not more than 15 mins for a compleed DVD !!!


Then Download VLC Player for MAC OSX

http://www.videolan.org/vlc/download-macosx.html

Here use the Streaming/exporting Wizzard (under files) and "transcode/save to file" the MPEG file to your Movie files folder using MPEG 1 VIDEO / MPEG Audio. (you don't have to transcode)
and then choose MPEG 1 format ! (at the end).


Make sure twonky sees the folder you put the stream in ! (maybe a little rescan)

This works nicely and does not take much time at all.
You'll see its the fastest way to stream and watch a downloaded VIDEO_TS !! (DVD)





GOOOD LUCK !!! :wink:


ps: both programs are free of charge !

Post Reply