Problems with beta 4

everything about MacOS
Post Reply
Moby
Posts: 2
Joined: Sat Jun 09, 2007 5:23 pm

Problems with beta 4

Post by Moby » Sat Jun 09, 2007 5:27 pm

Hi!

I installed 4.4 beta 4 and now it doesn?t find any of my files. When I click to add Content Locations it only gives me "/". I can?t select anything. This was not a problem on beta 3.
Any help would be apreciated.
I have tried to remove and reinstall twonky but to no help.

Moby

ranphi
Posts: 2
Joined: Sat Jun 09, 2007 7:38 pm

Post by ranphi » Sat Jun 09, 2007 7:44 pm

Yeah, I'm in the exact same situation after upgrading to beta 4 on my Macbook Pro. I've tried everything to get Twonky to run and it just won't work now. I've uninstalled and reinstalled, I've had it rebuild the database, I've had it rescan my files and still it won't see any of my media files and it shows that it's using 0 memory.

I've also tried going back to beta 2 (the previous version I had been running before installing beta 4 -- I guess I missed beta 3) and it won't let me install beta 2 now. The installer ends with an error that says "You cannot continue. There is nothing to install".

Help! :-(

crimespree
Posts: 7
Joined: Mon Jun 11, 2007 3:29 am

Post by crimespree » Mon Jun 11, 2007 3:32 am

i had the same issue with the cant enter folder fields.
delete MediaServer.pkg from "your hard drive"/library/receipts/. this will allow reinstall.
i went back to b3 and it worked fine
then i installed b4 again and it worked fine, i could then access folders. weird.

ranphi
Posts: 2
Joined: Sat Jun 09, 2007 7:38 pm

Post by ranphi » Mon Jun 11, 2007 4:45 am

Hey Crimespree, this did the trick for me! Finally, beta 4 is working for me! W00t!

Many thanks for the help!! :D

Moby
Posts: 2
Joined: Sat Jun 09, 2007 5:23 pm

Post by Moby » Mon Jun 11, 2007 9:55 am

Thanks crimespree!

moby

crimespree
Posts: 7
Joined: Mon Jun 11, 2007 3:29 am

Post by crimespree » Mon Jun 11, 2007 10:25 am

no probs, glad to help

blkdog7
Posts: 26
Joined: Fri Dec 23, 2005 3:13 pm

Post by blkdog7 » Sat Jun 16, 2007 4:31 pm

crimespree wrote:no probs, glad to help
I tried this and it is still not working for me.

Is there somewhere that I can download beta 3???

yellowdog22
Posts: 9
Joined: Tue May 29, 2007 3:35 pm

Post by yellowdog22 » Sun Jun 17, 2007 8:29 pm

I can confirm my beta 4 works now too! Thanks for the tip. If Twonky don't mind and the prvious poster hasn't found a beta2, pm me and i can email it to you. Its a very small file.

blkdog7
Posts: 26
Joined: Fri Dec 23, 2005 3:13 pm

Post by blkdog7 » Sun Jun 17, 2007 9:24 pm

yellowdog22 wrote:I can confirm my beta 4 works now too! Thanks for the tip. If Twonky don't mind and the prvious poster hasn't found a beta2, pm me and i can email it to you. Its a very small file.
check your PMs and thanks!!

yellowdog22
Posts: 9
Joined: Tue May 29, 2007 3:35 pm

Done

Post by yellowdog22 » Sun Jun 17, 2007 10:34 pm

Glad to be of help.
:)

blkdog7
Posts: 26
Joined: Fri Dec 23, 2005 3:13 pm

Re: Done

Post by blkdog7 » Mon Jun 18, 2007 4:24 pm

yellowdog22 wrote:Glad to be of help.
:)
I didn't get it. Did you send?

blkdog7
Posts: 26
Joined: Fri Dec 23, 2005 3:13 pm

Post by blkdog7 » Tue Jun 19, 2007 2:45 pm

Thanks! Beta 3 works awesome! Down with beta 4!!

Post Reply