Problems with beta5 (MAC)

everything about MacOS
Post Reply
srammij
Posts: 32
Joined: Sat May 26, 2007 12:03 am
Contact:

Problems with beta5 (MAC)

Post by srammij » Thu Jun 21, 2007 3:39 pm

After first installing 4.4 beta 5, i was having a problem seeing any sub directories on the PS3, but a quick rebuild fixed that.

The main issue i'm having now is that there's a Safari browser popping up behind the main login window. I've already stated this in a different post, but this should really be a spot for the MAC so others can list any issues they're having.

Image

http://youtube.com/watch?v=MSkwUfnlv_U

longtom
Posts: 26
Joined: Sat May 26, 2007 8:47 am

Post by longtom » Fri Jun 22, 2007 5:57 am

Yeah, also stated in the general Beta thread.
Seems that Twonky itself hasn't installed the Beta 5 on MAC, or it's e "feature". :D :shock:

smokeonit
Posts: 7
Joined: Sat Sep 29, 2007 11:43 pm
Location: europe

Post by smokeonit » Sun Sep 30, 2007 12:20 pm

is it resolved???

and what's yuor hardware/software???
dsm-520 hd media player via airport extreme/express wifi 802.11g @ 28-30Mbit

macbook pro osX 10.5

longtom
Posts: 26
Joined: Sat May 26, 2007 8:47 am

Post by longtom » Sun Sep 30, 2007 2:15 pm

smokeonit wrote:is it resolved???

and what's yuor hardware/software???
In the released version it's ok.
Mac mini 1.42 G4 1GB OSX 10.4.10

smokeonit
Posts: 7
Joined: Sat Sep 29, 2007 11:43 pm
Location: europe

Post by smokeonit » Mon Oct 29, 2007 3:47 am

i just installed leopard... twonky worked fine... but now i can't connect to the 127.0.0.1:9000 page anymore...

happend without any warning...

anyone has leopard installed???
dsm-520 hd media player via airport extreme/express wifi 802.11g @ 28-30Mbit

macbook pro osX 10.5

smokeonit
Posts: 7
Joined: Sat Sep 29, 2007 11:43 pm
Location: europe

Post by smokeonit » Mon Oct 29, 2007 4:04 am

i reinstalled twonky and everything works great again...
dsm-520 hd media player via airport extreme/express wifi 802.11g @ 28-30Mbit

macbook pro osX 10.5

smokeonit
Posts: 7
Joined: Sat Sep 29, 2007 11:43 pm
Location: europe

Post by smokeonit » Sat Nov 03, 2007 11:54 pm

i have the problem that once in a while twonky doesn't start up... i have to renistall in order to get it working again, the settings survive the reinstall...

strange...???
dsm-520 hd media player via airport extreme/express wifi 802.11g @ 28-30Mbit

macbook pro osX 10.5

Post Reply