Problems since OS 10.5 Upgrades

everything about MacOS
Post Reply
applemackev
Posts: 2
Joined: Tue Sep 23, 2008 7:45 pm
AV Hardware: PS3
MacBook 2.4 Ghz
Netgear DG834G
iPhone

Problems since OS 10.5 Upgrades

Post by applemackev » Tue Sep 23, 2008 8:07 pm

Hi all, I wonder if anybody else has had problems recently. My media server version 4.4.6 appears under the video,music,pictures heading as expected and also displays all of my available files OK. but as when I try and play the files, after a few seconds of blank screen I get an error message of (media server error 80710723,

I have upgraded to the latest ps3 system software 2.43 and also upgraded my macbook to 10.5.5. My netgear DG834G has the latest firmware 3.01.38. The only other thing of note I have done recently is added another user account to my macbook. None of my firewall preferences etc have been changed.

Having used the system for almost a year without to much bother, it is really frustrating to not be able to get to the bottom of whats causing this. Tips, advice or suggestions please.

PS I have also tried a different router to my netgear, the rubbish one that tiscali sent out. I have a feeling though that the problem lies with my macbook updates or twonky update. as i can see the files but cannot read them or access them properly.

applemackev
Posts: 2
Joined: Tue Sep 23, 2008 7:45 pm
AV Hardware: PS3
MacBook 2.4 Ghz
Netgear DG834G
iPhone

Re: Problems since OS 10.5 Upgrades

Post by applemackev » Wed Sep 24, 2008 6:14 pm

Further testing results. It all works as you would expect if macbook connects directly to the ps3 via an ethernet cable. It also works as expected when my macbook is connected to the netgear dg834g with an ethernet cable and the ps3 wireless.

The problem must therefore be with my macbook and the netgear when connected wirelessly.

any ideas anybody?

tgibbs
Posts: 4
Joined: Sat Sep 27, 2008 7:47 pm
AV Hardware: PS3, MacBook

Re: Problems since OS 10.5 Upgrades

Post by tgibbs » Sat Sep 27, 2008 8:05 pm

Just wanted to let you know that my MacBook (10.5.4) is working fine with Twonky (5.0b1) streaming to my PS3 or Xbox360. Router is D-Link DIR-655. Link to router from MacBook is wireless, link to PS3 is wired.

Only problem I've noticed is that setting Rescan to -1 for Twonkymedia to automatically pick up new content does not seem to work.

Post Reply