Page 1 of 1


Posted: Thu Jun 21, 2007 12:23 pm
by shiran
i have Lcie Ethernet disk.

my lacie Ethernet disk was working just fine in my lan web. the ip configuration worked on DHCP and so it reseved the right ip settings of the inner ip of my office and the right gateway, dns and so on.

today i suddenly cant reach it. when i login to his windows i see that his ip changed to and the gateway is undefined.

and from any other computer there is no reply to
and my lan ip adress at all should be 192.168.0.X

the thing is i cant change his ip if i cant reach it.
even with the IPConfigurator it cant find it.

and the weirdest thing is that by the look of it, it should have reply because i see green lite in the network cable and the switch its connected to is working fine (it is for sure because other computers are connected to it as well.)

Posted: Thu Jun 21, 2007 3:40 pm
by wideasleep1
Try rebooting your router?

Posted: Thu Jun 21, 2007 3:53 pm
by shiran
wideasleep1 wrote:Try rebooting your router?
yea it worked!
10x a lot!