Twonky on Asus WL-HDD: How to automatically start on reboot?

Other OS or NAS discussions
Post Reply
kaichen512
Posts: 3
Joined: Mon Oct 08, 2007 4:21 pm

Twonky on Asus WL-HDD: How to automatically start on reboot?

Post by kaichen512 » Mon Oct 08, 2007 4:43 pm

Hi There,

this is my first contri...
I bought myself this fine little WL-HDD, installed the latest Oleg's and then installed Twonky with NAS-Setup. It works fine, but on reboot of the WL-HDD Twonky doesn't start. :shock:
As a Linux- Noob I don't really know how to edit init.sh in the right way...

Could someone help me, please?

Thank you in advance

Kai

plitzi
Posts: 8
Joined: Sat Aug 05, 2006 9:57 am

Post by plitzi » Mon Oct 08, 2007 6:21 pm

I also use TV on a WL-HDD and it starts perfectly after reboot or poweron. I don't know exactly, but I can't remeber, that I had to do something manualy during or after installation. The only thing, I can imagin is the "init.sh" in the web-interface of your WL-HDD. There must be an entry in USB-Interface/Initial script. And then it should start TV everytime during bott process.

Jörg

kaichen512
Posts: 3
Joined: Mon Oct 08, 2007 4:21 pm

Post by kaichen512 » Tue Oct 09, 2007 6:12 am

Danke Jörg,

thanks, but I entered the init.sh in the web-interface. It doesn't work. Can you give me your init.sh?

Kai

plitzi
Posts: 8
Joined: Sat Aug 05, 2006 9:57 am

Post by plitzi » Tue Oct 09, 2007 3:19 pm

Hallo Kai,

as I written in my last posting, I did not had to make any manual modifications after installing the TV on my WL-HDD. Did you already tried to re-install TV?

This is the content of my init.sh:


#!/bin/sh
route add -net 224.0.0.0 netmask 240.0.0.0 dev br0

cd /tmp/harddisk/twonkyvision
/tmp/harddisk/twonkyvision/twonkymedia &


Don't ask me, what its good for, I'am a realy Noob in using Linux.

I hope, you get some useful informations ;-)

Jörg

PS: Ist doch irgendwie komisch, dass man sich in einem solchen Forum nicht wirklich traut, deutsch zu schreiben, obwohl offensichtlich ist, dass beide (einzigsten) Kommunikationspartner das besser könnten (behaupte ich zumindest für mich).

preacher
Posts: 2
Joined: Mon Dec 17, 2007 1:42 pm

Post by preacher » Mon Dec 17, 2007 1:45 pm

... und weil es so komisch ist ....

Selbes Thema hier, auf einem WL-500gP.
Twonky wird ordnungsgemäß installiert, finde aber keine Möglichkeit zum Autostart. Im Flash kann man ja nichts ablegen. Seid Ihr schon schlau draus geworden?

Post Reply