Installing on Linkstation Home: nas-installer: No such file

Other OS or NAS discussions
Post Reply
tplus
Posts: 3
Joined: Sat Jun 27, 2009 10:32 pm
AV Hardware: Windows XP, Linkstation Home, Zyxel WD1000

Installing on Linkstation Home: nas-installer: No such file

Post by tplus » Sat Jun 27, 2009 10:47 pm

Hello,

when I try to install the Twonkyserver on my Linkstation HS-DHGL using the nassetup via Telnet, the installation starts normal, several files are copied to the NAS, but then I get:

mnt/share/twonkymedia/nas-installer: no such file or directory

A few seconds later I get "...server started...server installed", but thats not the case. Copying the file manually to the twonkymedia directory does not help.

Normaly it should be "mnt/disk1/share/twonkymedia.." or not? Can I install it manually?

Thanks in advance

augestflex
Posts: 40
Joined: Wed May 20, 2009 2:57 am
AV Hardware: Buffalo Linkstation PRO NAS with Twonky,
PS3,
Windows XP Client
Windows 7 Client
iPhone Client

Re: Installing on Linkstation Home: nas-installer: No such file

Post by augestflex » Sun Jun 28, 2009 8:14 am

Hello tplus,
I had this happen once when I forgot to reinstall wget after updating the firmware and software on the Linkstation.

Make sure you have wget and also that you try to install it with an account that has appropriate access.

PeeBee
Posts: 392
Joined: Sat Jun 13, 2009 12:16 pm
AV Hardware: Buffalo LS Pro; PS3; Samsung LE37B650

Re: Installing on Linkstation Home: nas-installer: No such file

Post by PeeBee » Sun Jun 28, 2009 6:53 pm

I don't install from the LS itself.

1. Unzip the file to a share on the LS (don't call it twonky as that is where the installation ends up).
2. Run the nassetup.exe file which is a Windows installer from a PC that can view the above share.
3. Enter the IP address, username as root and the root password, check the options you want on the right hand side and press Continue.

PB
Samsung LE37B650T2WXXU; Liteon 5055GDL+ HDD/DVD Recorder; Playstation 3; Iomega Screenplay HD 500GB; Buffalo Linkstation Pro LS-320GL (running Twonky 6.0.30, SqueezeBox Server 7.6 and acting as a Print Server)

tplus
Posts: 3
Joined: Sat Jun 27, 2009 10:32 pm
AV Hardware: Windows XP, Linkstation Home, Zyxel WD1000

Re: Installing on Linkstation Home: nas-installer: No such file

Post by tplus » Sun Jun 28, 2009 10:02 pm

Thanks for the reply. Problem solved. It was simply the wrong version. But you still have to copy the ...default.ini manually to the twonky folder on the nas and restart the installation. Then it works.

Post Reply