Twonky Media v5 or v6 on Linkstation pro out of the box

Other OS or NAS discussions
Post Reply
Elbozo
Posts: 2
Joined: Tue Aug 31, 2010 2:06 pm
AV Hardware: Mac Leopard, PS3, LinkStation Pro (LS-XHL)

Twonky Media v5 or v6 on Linkstation pro out of the box

Post by Elbozo » Tue Aug 31, 2010 2:17 pm

Hello,

I've just bought a Linkstation Pro. I'm really happy about this NAS, but not about the DLNA function... This NAS use an old version of TwonkyMedia (v4.x) which is not compatible with my Samsung led TV. I can stream .avi and other simple video file, but i can't stream MKV ! (Streaming mkv work with twonky v5 install on my Mac).
So I would like to update my twonky server on the linkstation, and i need your help... I don't want install a debian on my linkstation, just an open firmware because I think, it's easier, and I don't need more feature. Please could you explain me step by step how can i do that simply ? It could be better if I havn't to use command line.

Thanks for your help.

djpirra
Posts: 7
Joined: Sun Nov 28, 2010 2:03 am
AV Hardware: Buffalo LinkStation Pro LS-XH2.0TL
Samsung UE55C8000
Samsung BD-C6900
PlayStation 3

Re: Twonky Media v5 or v6 on Linkstation pro out of the box

Post by djpirra » Sun Nov 28, 2010 2:12 am

I just also bought a brand new Buffalo LinkStation Pro LS-XH2.0TL and guess what? No MKV!!
I am pretty new to the NAS stuff... so how do i check what version i have of Twonky? And what can i do to get MKV and Subtitles to work for me?

Thank you.

ondrovic
Posts: 9
Joined: Mon Feb 21, 2011 2:14 pm
AV Hardware: Sony Bravia KDL46XBR
Sony PS3
Logitech Revue
Netgear Digital Entertainer Live

Re: Twonky Media v5 or v6 on Linkstation pro out of the box

Post by ondrovic » Mon Feb 21, 2011 7:38 pm

you should be able to got to port http://<ip of your linkstation>:9000 or http://<ip of your linkstation>:9050 depending on which port Twonky sets it up

Then go here and download the one for your device
http://www.twonkyforum.com/downloads/6.0.30/

Then go here
http://buffalo.nas-central.org/index.ph ... k_Firmware
download the acp_commander.jar
follow directions

Run the updated twonky-nas-exe and enter in your information

******* I would recommend that you be comfortable with linux because you might have to edit some files to get your new version of Twonky to run correctly. Note you will also have to buy a new license in order to use Twonky longer than 30 days.

Hope this helps

Post Reply