RC9800i remote issues with Twonky 4.2 and 4.3

all about streamium
Post Reply
rahimlila
Posts: 12
Joined: Sat May 19, 2007 6:49 pm

RC9800i remote issues with Twonky 4.2 and 4.3

Post by rahimlila » Sun May 20, 2007 12:26 am

Hi All,

I have been using My Philips remote control RC9800i for a while with twonkymedia v4.01 and 4.1. I recently upgraded to 4.3 and found it was generally more stable release then 4.1.
But I am no longer able to play my mp3s though the remote control. I am able to navigate though folders and see the mp3, but the play button is greyed out.

When I switch back to 4.1, It works just fine..

Does anyone have any ideas on how I can get 4.3 or 4.2 to work with my remote?

THanks

Ray

rahimlila
Posts: 12
Joined: Sat May 19, 2007 6:49 pm

Solution

Post by rahimlila » Mon May 21, 2007 11:05 pm

Well I found out how to get it to work.

In TwonkMedia's Config page, go to "Clients/Security ", then find the IP address of the RC9800i. THen set the device(from the drop down ) to "Philips SLA5500".

Don't forget to restart the server.

Mutsch
Posts: 9
Joined: Wed May 30, 2007 8:53 am

Post by Mutsch » Wed Jun 06, 2007 12:41 pm

"Philips SLA5500" is of course working for audio streaming but not for viewing images. typically not a big deal but it would be nice to have this ability too. I tried a couple of profiles so far, but none of them worked for both features.

hottamale
Posts: 1
Joined: Wed Jun 20, 2007 3:00 pm
Location: Virginia

Post by hottamale » Thu Jun 21, 2007 2:15 am

Have you been able to use the RC9800 as a Control Point? I was able to in version 4.1 but have not been able to duplicate this in 4.2 or 4.3.
This was nice because I could browse the sever, select the play icon and my dLink DSM-520 would start streaming the music (HD or internet radio). This did not work for pictures or video. Does anyone have a link to the 4.1 windows version?

Thanks

Post Reply