Subtitles ?

all about streamium
Post Reply
agb007
Posts: 31
Joined: Mon Aug 28, 2006 8:55 pm

Subtitles ?

Post by agb007 » Mon Jun 18, 2007 10:53 am

Hi,

Has anyone any experience from external subtitles?

I have tried with srt subtitles and Twonky 4.2 / 4.3 and 4.4 beta 4.
No sucsess.

My setup is a SLM5500 and MSS+ as NAS.


Thanks in advance
agron

Paulwin
Posts: 1
Joined: Wed Aug 22, 2007 3:42 pm

Post by Paulwin » Thu Aug 23, 2007 10:09 am

Same over here.

setup:

NAS MSS2 with twonky and a Philips SLM5500

louwke
Posts: 3
Joined: Sat Sep 01, 2007 10:22 pm

Post by louwke » Sat Sep 01, 2007 10:32 pm

Hi there,

For what it is worth:
My set up works perfectly with .srt-files (TM v4.4, XP, Philips SL400i). It also worked fine with previous releases. Just make sure that the file name matches the movie file in the same folder, and that you configured the device (SL400i in my case) to show subtitles.

Ciao, L.

banu
Posts: 2
Joined: Tue Dec 11, 2007 12:37 pm

Post by banu » Tue Dec 11, 2007 12:41 pm

Hi,

They was talking about external subtitles !

So with a NAS.

Always problem?

mss+sl300i
Posts: 1
Joined: Thu Dec 20, 2007 10:24 am

Post by mss+sl300i » Thu Dec 20, 2007 1:51 pm

My set up works also with .srt-files (TM v4.4, MSS+, Philips SL300i). I can activate/deactivate them under menu/preferences/subtitles/ and I can adjust their position. That's great.

The only problem that I have is that after pause or forward the subtitle disappears. As far as I let the movies play without interruption everything works fine.

Do anyone (Louwke) have a similar problem?

Post Reply