Philips WAS7500 - scrolling info problem

all about streamium
Post Reply
Dirktru
Posts: 5
Joined: Wed Aug 20, 2008 6:32 pm
AV Hardware: Pinnacle showcenter 200, Philips Streamium WAS7500, CH3SNAS

Philips WAS7500 - scrolling info problem

Post by Dirktru » Wed Aug 20, 2008 6:58 pm

Hello,

I have CH3SNAS running Twonky software 4.4.4 on it. When I stream MP3's to my device, everything works fine; the only thing that I want to see solved is that the scrolling info on my display, when playing a song, only says: unknown artist - unknown album. When I play the same MP3's from my USB stick directly on my device, all the info is correct. So it must be a problem with the twonky software I guess...

Anyone a solution?

thx

Dirk

protrecho
Posts: 2
Joined: Wed Oct 08, 2008 10:49 pm
AV Hardware: PC running Linux

Re: Philips WAS7500 - scrolling info problem

Post by protrecho » Wed Nov 12, 2008 1:52 pm

Hi Dirk,

This is not a Twonky problem. The same problem occurs when using TVersity or WMP as the UPnP server. It's a known bug in the firmware of the WAS7500. The WACS6050 works correctly so Philips have the code, but as of FW V1.26 this is still unresolved in the WAS7500.

If you have issues or questions with the WAS7500 you'd be well suited to heading over to http://www.streamiumcafe.com which is THE best place for all information related to the Philips Streamium products.

Rgds,

Jeremy.

Dirktru
Posts: 5
Joined: Wed Aug 20, 2008 6:32 pm
AV Hardware: Pinnacle showcenter 200, Philips Streamium WAS7500, CH3SNAS

Re: Philips WAS7500 - scrolling info problem

Post by Dirktru » Thu Nov 13, 2008 1:33 pm

thx, I go rightnow to the cafe :D

berniep
Posts: 1
Joined: Thu Dec 18, 2008 12:40 pm
AV Hardware: Philips MCI300

Re: Philips WAS7500 - scrolling info problem

Post by berniep » Thu Dec 18, 2008 12:50 pm

Anyone knows something about http://www.streamiumcafe.com ?
The site is down for a while.

Dirktru
Posts: 5
Joined: Wed Aug 20, 2008 6:32 pm
AV Hardware: Pinnacle showcenter 200, Philips Streamium WAS7500, CH3SNAS

Re: Philips WAS7500 - scrolling info problem

Post by Dirktru » Thu Dec 18, 2008 8:47 pm

maybe due to an overflow of complaints about the Ph!l!ps streaming firmware?

Post Reply