Page 1 of 1

streamium 2900 ACCESS DENIED

Posted: Wed Nov 25, 2009 8:25 pm
by adambrower
i am running 4.4.6. the server performs perfectly. the 2900 sees and accesses the network. the 2900 also sees the server. but when attempting to access it, i see "Access Denied"

i have tried setting the device type to "Phillips streamium audio." has anyone ever successfully used this device to stream media from the Twonky server?

Re: streamium 2900 ACCESS DENIED

Posted: Fri Nov 27, 2009 7:41 am
by adambrower
yep, replying to myself, to help others who may run into this problem.

tried upgrading from 4.4.6 to 5.0 & 5.068... no joy. well, some joy: streamium can see 5.X, but as noted elsewhere, if you have a large library & need custom navigation trees, & you use vTuner extensively, 5.X is not for you.

anyway, i tried 4.4.18 and succeeded. i also find what seem to be decreased load times in 4.4.18, but much longer db rebuild times.

fwiw my remote users report noticeably quicker access since moving to 4.4.18

my setup:

OSX 10.4.11, denon 4308ci, ps3, LaCie 1TB nas, airport network 801.11g



Re: streamium 2900 ACCESS DENIED

Posted: Thu Dec 10, 2009 1:15 am
by GWScheppink

Just setup my NP 2900 two weeks ago and used all recent versions Firmware and Latest version of TMM (date: 26 Nov 2009).

All worked fine after stopping Tversity Media Server which was using the same port on my PC. Win XP SP3 with no firewall enabled on the PC.

I am struggling with using transcoding to my Philips WAS7500 .flac to wav or mp3. So if you have any clue on that subject please let me know.

Good luck with your setup.


Re: streamium 2900 ACCESS DENIED

Posted: Sun Dec 20, 2009 7:36 pm
by k1200rs
Please be aware that many questions and issues related to the NP2x00 series are discussed here: