Page 1 of 1

WACS7500 fails to discover Twonky UPnP server

Posted: Sun Dec 27, 2009 7:35 am
by agupta2009
Today, I installed Twonky 5.1.2 server (trial version, before I buy license) on Windows Home Server (Acer Aspire H340). Twonky is installed as a Windows service.

I have PS3 which recognized Twonky immediately and I was able to play all media (movies, music, photos). The PS3 is on a wired connection.

My laptop has Windows 7 home premium. Windows Media Player recognized Twonky and again, I was able to play all media. The laptop is on wireless network.

I have Philips Streamium WACS7500 (both center and station). I tried to discover Twonky as a UPnP server but neither WAC7500 nor WAS7500 was able to discover Twonky. The Streamium goes into an infinite discovery loops of Searching for UPnP servers...Server not found. The Streamium station and center are both on same wireless network as my laptop. All media is stored on Windows Home Server.

In the Twonky media manager, sometime the WAC7500 shows up a renderer and I can send amy music file to it, but most of the times, the WAC7500 does not appear in the renderer list. I am not sure what causes the WAC7500 to appear/disappear from renderer list. Even when the WAC7500 is shown on the renderer list, the Twonky UPnP server is not discovered.

I have been testing for last 4 hours but no luck. I have done packet capturing and request/notify SSDP packets are being sent by WAC7500 and Twonky but still no connection. What am I doing wrong here?


Re: WACS7500 fails to discover Twonky UPnP server (solved)

Posted: Sun Dec 27, 2009 8:45 pm
by agupta2009
A reinstall solved the problem. Now all devices are seeing Twonky media server.