Bad Pool Header Error

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
uppityvug
Posts: 85
Joined: Tue Apr 23, 2019 5:21 pm
AV Hardware: ufda dsfauygjsdf dfyguda sdjyguj gjd djhjhguj euugyqe uyygusasartd sdfywv d wb yufguv tv tufhwe weqrty wehggveyfw.sdfvuvb wefy ds78y didgjxv er fvee guvh uygyhc uyfxv tdfghfc htdrtg ytdt trser ytrd.

Bad Pool Header Error

Post by uppityvug » Mon May 06, 2019 10:56 am

I have a user that is receiving a Bad_Pool_Header error in Windows 7 Pro. After booting up anywhere between 5 and 30 minutes his computer will blue screen with the error. Yesterday he installed a Microsoft VPN which he removed and did not help with the error. This morning he tried to install Vision and it locked up halfway into the install. He uninstalled Vision and removed the Vision entries from the registry. It is still blue screening. I have pasted the error that is returned below and attached a screenshot of the blue screen. Any help with this error will be much appreciated. Also it does not blue screen in safe mode.

ultrasoundutility
Posts: 71
Joined: Thu May 02, 2019 7:56 am
AV Hardware: SRDGVXCGBDF ZSYGT ZSYH ZYH ZGF

Re: Bad Pool Header Error

Post by ultrasoundutility » Mon May 06, 2019 10:56 am

uppityvug wrote:
Mon May 06, 2019 10:56 am
I have a user that is receiving a Bad_Pool_Header error in Windows 7 Pro. After booting up anywhere between 5 and 30 minutes his computer will blue screen with the error. Yesterday he installed a Microsoft VPN which he removed and did not help with the error. This morning he tried to install Vision and it locked up halfway into the install. He uninstalled Vision and removed the Vision entries from the registry. It is still blue screening. I have pasted the error that is returned below and attached a screenshot of the blue screen. Any help with this error will be much appreciated. Also it does not blue screen in safe mode.


We did last known configuration. I think I may have had that work 2 of 100 times. Of course it did not work. We did a restore point from a day ago, but it did not work. We are going to try one from 7/23 and see what happens.

vehicularenchanted
Posts: 65
Joined: Fri May 03, 2019 2:58 pm
AV Hardware: uiyuyiuy uiyguiyuyg ioyg uiygjhb iuhgiugiyg hjuytgutfcy ujiyuoguy

Re: Bad Pool Header Error

Post by vehicularenchanted » Mon May 06, 2019 10:57 am

This almost always caused by a bad driver -- the system restore will probably take care of it. Updating (or removing) any non-Microsoft drivers can fix it. If you want to go deeper and isolate the problem driver you can use the built-in driver verifier tool -- this may also help in case it's failed hardware. bad pool header

Post Reply